Suzuki 800 Intruder Club & Forum
Welcome to suzuki800 Intruder forum

A UK Site Dedicated To The Suzuki C800, VL800, VX800, VZ800, VS800, C50, M50, Intruder / Boulevard / Marauder.

You will need to register before all the area's become visible, before doing so please enter & read the first thread in the Introductory area

It will only take a minute to register & it would be great to have you on board
This is a free to access and use site.

Suzuki 800 Intruder Club & Forum

A UK Site Dedicated To The Suzuki C800, VL800, VX800, M800, VZ800, VS800, C50, M50 Model Intruder / Boulevard / Marauder
 
HomePublicationsRegisterLog in

Share | 
 

 Poor starting

Go down 
AuthorMessage
shwb01
Member
avatar


PostSubject: Poor starting   Wed Feb 13, 2013 5:42 pm

Appreciate some advice if any one has the same problem with poor starting.
If I leave my bike for more than a couple of days cold starting is very poor, its almost as if the battery is discharged and I have actually been suprised that the bike has started at all
The bike is in Spain so the cold start is actually at no less than 8C
I have noticed a couple of times that my clock has reset itself to the default time of 01:00, the battery is a year old and and before I start spending money on a replacement battery which I don't think is the problem I was wondering if any of you guys have had a similar issue.
The bike is 5 years old and has only done 10,500 miles, 7,000 of these being in the last 9 months.
KR Steve.
Back to top Go down
Mr Intruder
Suzuki800.com Founder ... & ... Senior Administrator
avatar


PostSubject: Re: Poor starting   Wed Feb 13, 2013 6:12 pm

It will be one of two things, its either the stator or the battery!
You need to get a voltage meter and check what it is putting out at the battery when running, Should be at or around 14v. If it is putting out that voltage the stator is fine, if it isn't the stator has failed. So with that said if it is putting out around 14v then the battery is either discharged below peak or is going bad and is no longer able to reach peak. However it is much more likely that either your battery is not being fully charged from a discharged state, for instance it takes a long ride to take a discharged battery up to full voltage, not a 15 minute ride. A bike that was hard to start due to a discharged battery may give the impression that it now fully charged due to a fast start after a short ride but it isn't.
Always a good idea to have your bike attached to a battery tender when stood up.
Back to top Go down
shwb01
Member
avatar


PostSubject: Re: Poor starting   Thu Feb 14, 2013 2:20 pm

Good advice, last night the bike started up perfect, first dab on the starter, this morning chuga chuga, I am commuting 25 miles each way. I have a UPS enginerr over here soon so I will get him to check out the voltages.
Now if the voltages are ok, how do I go about changing the stator?
Back to top Go down
Mr Intruder
Suzuki800.com Founder ... & ... Senior Administrator
avatar


PostSubject: Re: Poor starting   Thu Feb 14, 2013 4:48 pm

If the stator needs changing, it will be relatively expensive so hands together and start praying. However it is probably just the battery. I know you changed it last year but they will go bad very easily, especially the cheap ones. If the battery has been run down at some point and then not given the opportunity to fully recharge a few times it can actually lower the point to which the maximum voltage will reach. I would either wait for your mate to pop around and test the voltage at the battery when the bike is running or pop out and but a £10 voltage meter, which is a very useful thing to have and test it yourself. There could also be an issue at the RR but they normally burn out, so I doubt that is an issue in any respect. If you are unable to check it yourself and you need to keep going in the meantime, I would buy a cheap battery tender which would be a good idea anyway as most of them also help de-sulphate the battery I believe, which is a major cause of bad batteries.
Back to top Go down
shwb01
Member
avatar


PostSubject: Re: Poor starting   Fri Feb 15, 2013 1:36 pm

Well here goes new battery installed, I hope this resolves the issues, I will report back on Monday.
Back to top Go down
shwb01
Member
avatar


PostSubject: Re: Poor starting   Tue Feb 19, 2013 12:46 pm

Thats its, conclusive the battery was on its way out, replaced it and no further problems.
Back to top Go down
Mr Intruder
Suzuki800.com Founder ... & ... Senior Administrator
avatar


PostSubject: Re: Poor starting   Tue Feb 19, 2013 6:41 pm

As predicted, cool.
Back to top Go down
Sponsored content




PostSubject: Re: Poor starting   

Back to top Go down
 
Poor starting
Back to top 
Page 1 of 1
 Similar topics
-
» Im having trouble starting my 14 hp I/C OHV motor.
» Small Medium Room Available Starting from 1st June 2011
» Top 5 Vegetables Starting With the Letter "C"
» Bump starting a Yamaha Ultramatic
» Dream team starting 5

Permissions in this forum:You cannot reply to topics in this forum
Suzuki 800 Intruder Club & Forum :: The Garage :: Battery-
Jump to:  
Slide Show
A random selection of suzuki800.com member bikes.
Latest topics
» Ideas 2001 VL800
by ASantos Thu Oct 18, 2018 9:42 pm

» Hello from Canada
by ardie Thu Oct 18, 2018 3:46 pm

» Hallo from greece
by ardie Thu Oct 18, 2018 3:40 pm

» Hello from Cambridge
by ardie Thu Oct 18, 2018 3:37 pm

» Hi everyone!
by peardrop3 Tue Oct 16, 2018 7:01 pm

» Elecrical issue
by ardie Tue Oct 16, 2018 5:43 pm

» Sidestand switch faulty?
by Moggie Mon Oct 15, 2018 10:14 pm

» Custom Suzuki Intruder 800 by Northworks motorcycles
by ardie Mon Oct 15, 2018 10:03 pm

» Ignition problem VL800 K5
by Badger Sat Oct 13, 2018 4:58 pm

» Year of mamufacture
by jder Sat Oct 13, 2018 11:19 am

» Amazing Trip in the Rocky Mountains, Enjoy.
by cheekyscouser Wed Oct 10, 2018 12:46 am

» Getting back on it!
by peardrop3 Tue Oct 09, 2018 10:43 am

» Hello all
by stingray Tue Oct 09, 2018 10:33 am

» After market speedometer console
by Mick1969 Fri Oct 05, 2018 3:25 pm

» Fuel consumption with 14:1 Diff
by peardrop3 Thu Oct 04, 2018 4:03 pm

» Saddlemen Profiler on Suzuki Intruder C800 / VL800
by ardie Wed Oct 03, 2018 10:54 pm

» CLUTCH SLIPPING STILL
by fat intruder Wed Oct 03, 2018 7:52 pm

» Hi there New member here
by fat intruder Wed Oct 03, 2018 7:43 pm

» Sachs Roadster 800
by fat intruder Wed Oct 03, 2018 7:40 pm

» Hi new member and new to bike
by fat intruder Wed Oct 03, 2018 7:33 pm

Log in
Username:
Password:
Log in automatically: 
:: I forgot my password