Suzuki 800 Intruder Club & Forum
Welcome to suzuki800 Intruder forum

A UK Site Dedicated To The Suzuki C800, VL800, VX800, VZ800, VS800, C50, M50, Intruder / Boulevard / Marauder.

You will need to register before all the area's become visible, before doing so please enter & read the first thread in the Introductory area

It will only take a minute to register & it would be great to have you on board
This is a free to access and use site.

Suzuki 800 Intruder Club & Forum

A UK Site Dedicated To The Suzuki C800, VL800, VX800, M800, VZ800, VS800, C50, M50 Model Intruder / Boulevard / Marauder
 
HomePublicationsRegisterLog in

Share | 
 

 Sparkplugs problem

View previous topic View next topic Go down 
AuthorMessage
LuisGuillermo
Prospect
avatar


PostSubject: Sparkplugs problem   Fri Jul 11, 2014 10:27 pm

  friends!

Could you give a hand?
I have a M50 Vz800 2006, I have a serious problems with spark plugs. Every day I have to change both spark plugs, completely dirty!
My bike worked good  with DPR8EA9, but not now, I  tried  with DPR7EA9, DPR6EA9, the same problem. I changed the ignition coil assy, the control unit F1. Until now.. the same problem! I have no idea what happened!

Thanks for your help! 
 
Back to top Go down
simbo
.. Mechanical Tart .. .. Site Moderator ..
avatar


PostSubject: Re: Sparkplugs problem   Fri Jul 11, 2014 11:24 pm

Hi Luis, dirty air filter? Valve clearance/seals? Piston rings? Any more info on the bike?,eg, mileage, state of tune and service etc, does it run then cut out due to fouling? not start at all? the more info the better, You've tried hotter and colder running plugs and changed the ignition and FI, Is there a good spark? did you change the injectors or just the FI unit?, FI unit, as in processor or ECU? Any info helps thanks.
Back to top Go down
TwinDad
Member
avatar


PostSubject: Re: Sparkplugs problem   Fri Jul 11, 2014 11:34 pm

Sounds like an injector issue, over fuelling. That goes back to FI system, get brain into gear and have a deep think!
Back to top Go down
Two-Bears
* VZ Guru *
avatar


PostSubject: Re: Sparkplugs problem   Sat Jul 12, 2014 6:34 am

Hello Luis,
I agree with George here, fuelling fault and Sim dirty air filter,,, Do you have any fault codes flashing F1 light on the clock ?.
Back to top Go down
LuisGuillermo
Prospect
avatar


PostSubject: Re: Sparkplugs problem   Mon Jul 14, 2014 3:22 pm

Hello friends! thanks for you help!!
No codes at all, I clean the filter K/n. my bike has 54 000 milles aprox. I didnt chance the inyectors, I just cleaned two times, valves adjusted. I don´t change the Pistons rings until now.
At minimun the bike works ok.
Thanks a lot ! Sim, George and John! I appreciate your help!   
Back to top Go down
LuisGuillermo
Prospect
avatar


PostSubject: Re: Sparkplugs problem   Wed Jul 16, 2014 6:41 pm

Hello again friends! Yesterday night I tested the compression pressure; according to the manual it is very low…


Front Cylinder: 50-135 PSI


Rear Cylinder: 50-75 PSI...
Back to top Go down
Sponsored content




PostSubject: Re: Sparkplugs problem   

Back to top Go down
 
Sparkplugs problem
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Trunk Lid Release Problem
» K100 starting problem
» Rear Hatch Problem
» Electronic distributor install problem
» HORN problem

Permissions in this forum:You cannot reply to topics in this forum
Suzuki 800 Intruder Club & Forum :: The Garage :: Engine, Gears & clutch Maintanance-
Jump to:  
Slide Show
A random selection of suzuki800.com member bikes.
Latest topics
» vs800 bobber build
by nicz Thu Dec 14, 2017 7:22 pm

» Hello
by EvoChris Mon Dec 11, 2017 2:58 pm

» VZ800 rear shocks
by Saxon Thu Dec 07, 2017 6:49 am

» Clutch advice
by bigmal Wed Dec 06, 2017 7:26 pm

» Vx800 stator plate sizes and swapping one for another
by mullet Mon Dec 04, 2017 11:12 pm

» Some of my toys....
by ardie Thu Nov 30, 2017 2:25 pm

» Hi All, from Sunny Kent :)
by EvoChris Mon Nov 27, 2017 12:19 pm

» Rear Crash bars
by KeithW Sat Nov 25, 2017 1:42 pm

» 7/8 to 1" switches ?
by grumpy grandad Wed Nov 22, 2017 5:07 pm

» Ola from down south....
by stingray Fri Nov 17, 2017 9:04 pm

» Dual headlights
by Saxon Fri Nov 17, 2017 5:54 pm

» Exhaust and air filter, no tuner...
by Dj_Star Thu Nov 16, 2017 7:08 pm

» Hello from North Herts
by v-twin Wed Nov 15, 2017 6:48 am

» Indicator issues
by G.Terence Fri Nov 10, 2017 2:15 pm

» vs 750 oil leak ?
by grumpy grandad Mon Nov 06, 2017 7:15 pm

» Greetings from the South Coast
by peardrop3 Sun Nov 05, 2017 2:33 pm

» vs750 fuel pump
by grumpy grandad Sat Nov 04, 2017 8:44 pm

» Hello
by bigmal Sat Nov 04, 2017 10:46 am

» C800 from Italy
by Big Al Fri Nov 03, 2017 11:05 pm

» Stoopid, I know, but...
by OldManYam Tue Oct 31, 2017 7:59 pm

Log in
Username:
Password:
Log in automatically: 
:: I forgot my password