Suzuki 800 Intruder Club & Forum
Welcome to suzuki800 Intruder forum

A UK Site Dedicated To The Suzuki C800, VL800, VX800, VZ800, VS800, C50, M50, Intruder / Boulevard / Marauder.

You will need to register before all the area's become visible, before doing so please enter & read the first thread in the Introductory area

It will only take a minute to register & it would be great to have you on board
This is a free to access and use site.

Suzuki 800 Intruder Club & Forum

A UK Site Dedicated To The Suzuki C800, VL800, VX800, M800, VZ800, VS800, C50, M50 Model Intruder / Boulevard / Marauder
 
HomePublicationsRegisterLog in

Share | 
 

 Sparkplugs problem

View previous topic View next topic Go down 
AuthorMessage
LuisGuillermo
Prospect
avatar


PostSubject: Sparkplugs problem   Fri Jul 11, 2014 10:27 pm

  friends!

Could you give a hand?
I have a M50 Vz800 2006, I have a serious problems with spark plugs. Every day I have to change both spark plugs, completely dirty!
My bike worked good  with DPR8EA9, but not now, I  tried  with DPR7EA9, DPR6EA9, the same problem. I changed the ignition coil assy, the control unit F1. Until now.. the same problem! I have no idea what happened!

Thanks for your help! 
 
Back to top Go down
simbo
.. Mechanical Tart .. .. Site Moderator ..
avatar


PostSubject: Re: Sparkplugs problem   Fri Jul 11, 2014 11:24 pm

Hi Luis, dirty air filter? Valve clearance/seals? Piston rings? Any more info on the bike?,eg, mileage, state of tune and service etc, does it run then cut out due to fouling? not start at all? the more info the better, You've tried hotter and colder running plugs and changed the ignition and FI, Is there a good spark? did you change the injectors or just the FI unit?, FI unit, as in processor or ECU? Any info helps thanks.
Back to top Go down
TwinDad
Member
avatar


PostSubject: Re: Sparkplugs problem   Fri Jul 11, 2014 11:34 pm

Sounds like an injector issue, over fuelling. That goes back to FI system, get brain into gear and have a deep think!
Back to top Go down
Two-Bears
* VZ Guru *
avatar


PostSubject: Re: Sparkplugs problem   Sat Jul 12, 2014 6:34 am

Hello Luis,
I agree with George here, fuelling fault and Sim dirty air filter,,, Do you have any fault codes flashing F1 light on the clock ?.
Back to top Go down
LuisGuillermo
Prospect
avatar


PostSubject: Re: Sparkplugs problem   Mon Jul 14, 2014 3:22 pm

Hello friends! thanks for you help!!
No codes at all, I clean the filter K/n. my bike has 54 000 milles aprox. I didnt chance the inyectors, I just cleaned two times, valves adjusted. I don´t change the Pistons rings until now.
At minimun the bike works ok.
Thanks a lot ! Sim, George and John! I appreciate your help!   
Back to top Go down
LuisGuillermo
Prospect
avatar


PostSubject: Re: Sparkplugs problem   Wed Jul 16, 2014 6:41 pm

Hello again friends! Yesterday night I tested the compression pressure; according to the manual it is very low…


Front Cylinder: 50-135 PSI


Rear Cylinder: 50-75 PSI...
Back to top Go down
Sponsored content




PostSubject: Re: Sparkplugs problem   

Back to top Go down
 
Sparkplugs problem
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Trunk Lid Release Problem
» K100 starting problem
» Rear Hatch Problem
» Electronic distributor install problem
» HORN problem

Permissions in this forum:You cannot reply to topics in this forum
Suzuki 800 Intruder Club & Forum :: The Garage :: Engine, Gears & clutch Maintanance-
Jump to:  
Slide Show
A random selection of suzuki800.com member bikes.
Latest topics
» Clutch problem
by bigmal Yesterday at 9:14 pm

» Say hello to Ermintrude
by Wiggo Yesterday at 5:51 pm

» Chiltern Hills UK
by ardie Yesterday at 4:32 pm

» Stoopid, I know, but...
by simbo Thu Oct 19, 2017 9:02 pm

» New Here
by Wiggo Thu Oct 19, 2017 12:36 pm

» V&H sound help
by simbo Wed Oct 18, 2017 11:04 pm

» G'day from an oldie
by ardie Tue Oct 17, 2017 10:32 pm

» Just built me a bobber from a VL800
by Wiggo Tue Oct 17, 2017 10:09 pm

» C800 from Italy
by simbo Tue Oct 17, 2017 7:26 pm

» New Bars for an Old Ride
by bagtoracer68 Tue Oct 17, 2017 5:09 pm

» my vl800 bobber
by Skidalot Mon Oct 16, 2017 11:24 pm

» Hello from Ft. Smith AR
by peardrop3 Mon Oct 16, 2017 3:53 pm

» Ciao a tutti dall'Italia
by peardrop3 Mon Oct 16, 2017 3:52 pm

» Hello again everyone!
by peardrop3 Fri Oct 13, 2017 10:51 am

» wiring harness & speedo-indicator
by thepolack Wed Oct 11, 2017 10:23 am

» Bike tracker & CCTV
by G.Terence Tue Oct 10, 2017 11:39 am

» new member saying hello from Phoenix Arizona
by johnboss Mon Oct 09, 2017 6:48 pm

» vs750 fuel pump
by grumpy grandad Sat Oct 07, 2017 7:48 pm

» Higway Peg Extension
by simbo Wed Oct 04, 2017 8:33 pm

» New member from Detroit area, USA
by bagtoracer68 Wed Oct 04, 2017 12:51 pm

Log in
Username:
Password:
Log in automatically: 
:: I forgot my password