Suzuki 800 Intruder Club & Forum
Welcome to suzuki800 Intruder forum

A UK Site Dedicated To The Suzuki C800, VL800, VX800, VZ800, VS800, C50, M50, Intruder / Boulevard / Marauder.

You will need to register before all the area's become visible, before doing so please enter & read the first thread in the Introductory area

It will only take a minute to register & it would be great to have you on board
This is a free to access and use site.

Suzuki 800 Intruder Club & Forum

A UK Site Dedicated To The Suzuki C800, VL800, VX800, M800, VZ800, VS800, C50, M50 Model Intruder / Boulevard / Marauder
 
HomePublicationsRegisterLog in

Share | 
 

 No Spark !

Go down 
AuthorMessage
Tony Buckley
Prospect
avatar


PostSubject: No Spark !   Sun Jan 04, 2015 10:02 pm

Hi all Intruder owners,
My name is Tony and this is my first post, I bought an old 1994 Intruder vs800 and took it apart to refurbish it, the project going ok
Tony




POST EDITED BY ADMIN, THIS IS AN INTRODUCTION AREA ONLY!


Back to top Go down
smart
Valued Member
avatar


PostSubject: Re: No Spark !   Sun Jan 04, 2015 10:12 pm

HiTony you' ve done th right thing saying hello but need to post your question in the relevant area on site 
Back to top Go down
simbo
.. Mechanical Tart .. .. Site Moderator ..
avatar


PostSubject: Re: No Spark !   Sun Jan 04, 2015 10:17 pm

Hi Tony  WELM
Back to top Go down
Mr Intruder
Suzuki800.com Founder ... & ... Senior Administrator
avatar


PostSubject: Re: No Spark !   Sun Jan 04, 2015 10:19 pm

Welcome Tony.
Back to top Go down
Tony Buckley
Prospect
avatar


PostSubject: G-Thanks   Sun Jan 04, 2015 10:24 pm

smart wrote:
HiTony you' ve done th right thing saying hello but need to post your question in the relevant area on site 
Thanks smart for the advice, Never done this before so it will take me a while to get used to it.
Kind Regards
Tony
Back to top Go down
admin
The Final Say!
avatar


PostSubject: Re: No Spark !   Sun Jan 04, 2015 10:26 pm

Your in friendly place Tony, you will soon get the swing of it. It's getting late, so hopefully you will get all help needed by tomorrow at latest.
Back to top Go down
Skidalot
Very Valued VIP Member
avatar


PostSubject: Re: No Spark !   Sun Jan 04, 2015 10:29 pm

wwweee Tony! 
Back to top Go down
OldManYam
Very Valued VIP Member
avatar


PostSubject: Re: No Spark !   Sun Jan 04, 2015 10:38 pm

  Tony, & 

Hope you enjoy using the forum & soon have your VS up & running

Cheers      Yam
Back to top Go down
fat intruder
Very Valued VIP Member
avatar


PostSubject: Re: No Spark !   Mon Jan 05, 2015 1:04 am

hello mate great lookin bike the vs800 good to bob as well enjoy the site
Back to top Go down
Lowey
Valued Member
avatar


PostSubject: Re: No Spark !   Mon Jan 05, 2015 7:35 am

General Electrical Modifications, Help & Information.

If you put you question in the above section, someone will probably be able to help you. Hope this helps you.
Back to top Go down
Tony Buckley
Prospect
avatar


PostSubject: Re: No Spark !   Mon Jan 05, 2015 10:46 am

Thanks Jeff,
Will do that
Tony
Back to top Go down
stingray
Very Valued VIP Member
avatar


PostSubject: Re: No Spark !   Mon Jan 05, 2015 12:38 pm

Hi Tony &
Back to top Go down
peardrop3
Very Valued VIP Member
avatar


PostSubject: Re: No Spark !   Mon Jan 05, 2015 4:22 pm

Hi  wwweee to the 800 forum Tony! 
Back to top Go down
alfie92
Very Valued VIP Member
avatar


PostSubject: Re: No Spark !   Tue Jan 06, 2015 12:13 pm

Welcome Tony.
Back to top Go down
Sponsored content




PostSubject: Re: No Spark !   

Back to top Go down
 
No Spark !
Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Suzuki 800 Intruder Club & Forum :: Introductory area :: C'mon in & say hello-
Jump to:  
Slide Show
A random selection of suzuki800.com member bikes.
Latest topics
» My Baby has arrived
by hawktheslayer Yesterday at 10:04 pm

» Hello from Glasgow
by Wiggo Yesterday at 5:53 pm

» Alternative to lowers....windscreen extenders
by hawktheslayer Yesterday at 11:05 am

» 2002 VL800 Intruder - Safe to add Speakers and USB Port?
by bigmal Yesterday at 8:21 am

» Stock M50 Exhaust Modification
by Bluesman Fri Jul 13, 2018 8:36 am

» Yokes
by peardrop3 Wed Jul 11, 2018 3:52 pm

» New to the forum from Vale of Glamorgan
by vl800rider Mon Jul 09, 2018 9:38 pm

» Wotcha From U.K.
by seasicksid Sun Jul 08, 2018 8:10 pm

» Dunlop family
by stingray Sun Jul 08, 2018 3:19 pm

» Hi Everyone......
by bigmal Sat Jul 07, 2018 9:09 pm

» Hello From Maine
by fat intruder Wed Jul 04, 2018 10:22 pm

» Hello from Cranbrook, British Columbia, Canada
by bagtoracer68 Mon Jul 02, 2018 9:39 pm

» Temporary "tinking" Sound
by BigRedFun Mon Jul 02, 2018 10:44 am

» Luggage Rack Reconditioning Necessity
by bagtoracer68 Sat Jun 30, 2018 7:13 pm

» Hello from Arkansas,USA
by peardrop3 Fri Jun 29, 2018 2:18 pm

» Drill holes in Exhaust
by Bluesman Wed Jun 27, 2018 11:12 pm

» My Bobber Vs 800 :)
by Badger Wed Jun 27, 2018 9:32 pm

» Switch housing help?
by captain morgan Tue Jun 26, 2018 6:42 pm

» vs800 bobber build
by nicz Tue Jun 26, 2018 6:38 pm

» Took baffles out (highway hawk pipes)
by captain morgan Tue Jun 26, 2018 6:37 pm

Log in
Username:
Password:
Log in automatically: 
:: I forgot my password