Suzuki 800 Intruder Club & Forum
Welcome to suzuki800 Intruder forum

A UK Site Dedicated To The Suzuki C800, VL800, VX800, VZ800, VS800, C50, M50, Intruder / Boulevard / Marauder.

You will need to register before all the area's become visible, before doing so please enter & read the first thread in the Introductory area

It will only take a minute to register & it would be great to have you on board
This is a free to access and use site.

Suzuki 800 Intruder Club & Forum

A UK Site Dedicated To The Suzuki C800, VL800, VX800, M800, VZ800, VS800, C50, M50 Model Intruder / Boulevard / Marauder
 
HomePublicationsRegisterLog in

Share
 

 Power problems

Go down 
AuthorMessage
Crazzytsmcc
Prospect
Crazzytsmcc


Power problems Empty
PostSubject: Power problems   Power problems Icon_minitimeTue Jan 13, 2015 6:31 pm

Good evening all
SO i have reposted this due to a newbi mistake :S

so I have an intruder 800 (1997).
When I got the Bike it was stored outside in the elements and I believe that this has led to current issues she is having. so I have a power issue on the bike before where when it rained this drained the battery to just enough to give a spark (bumping off was a way of life for me fro a month or two lol) couldn't find the issue (short) this got worse to the point where i replaced the battery. hey presto no more wet drain issue happy me put this down to a aging battery. speed froward 6 month and i come to put my portly arse on the bike, key in and press the vroom vroom button  . . to my horror the battery was flat (will say at this point that the power to the back wheel was a little down and there was no rain on this day just cold) so bumped this off and kept revs high on way home. on the way home needed go go juice so went by the local dealer for petrol. waiting to turn in and noticed the bike started to cough and splutter and noticed strait away that all the lights was dimmin massively, Turned off the indicator and this improved so turned off the head light and this started to behave!!! wen the last stretch to the petrol station and filled up. sat on the bike and proceeded to turn the bike over this time nothing not even the horrid clicking of the starter motor ticking over. again no rain bike is dry.

I have looked in to this and i am unsure if this is the alternator or the reg/rec on the bike. I haven't been able to turn the bike over since

any ideas please on the cause and fix missing being on her
Back to top Go down
stingray
Very Valued VIP Member
stingray


Power problems Empty
PostSubject: Re: Power problems   Power problems Icon_minitimeTue Jan 13, 2015 6:50 pm

I would suggest investigating regulator / rectifier first. Good luck
Back to top Go down
simbo
* Site Guru *
simbo


Power problems Empty
PostSubject: Re: Power problems   Power problems Icon_minitimeTue Jan 13, 2015 7:16 pm

Power problems 428386 Power problems 2215087486
ps, is your bike a vs or vz? only suzuki didn't make the VL800 in 1997, it came out in 2001, could help with fault finding.
Back to top Go down
Ken1964
Valued Member
Ken1964


Power problems Empty
PostSubject: Re: Power problems   Power problems Icon_minitimeWed Jan 14, 2015 7:28 pm

Seems like a charging problem.
Back to top Go down
Sponsored content




Power problems Empty
PostSubject: Re: Power problems   Power problems Icon_minitime

Back to top Go down
 
Power problems
Back to top 
Page 1 of 1
 Similar topics
-
» Simplicity Broadmoor 717 steering problems?
» 18hp briggs twin cylinder opposed power problems. PLEASE HELP!!!
» 3500 still has problems
» GPX 4000 Problems
» unisteer power steering

Permissions in this forum:You cannot reply to topics in this forum
Suzuki 800 Intruder Club & Forum :: The Garage :: Battery-
Jump to:  
Slide Show
A random selection of suzuki800.com member bikes.
Latest topics
» First post from Arnold in Idaho
Power problems Icon_minitimeby stingray Today at 7:06 pm

» register logon - C'mon in and say hello - I think
Power problems Icon_minitimeby stingray Today at 7:03 pm

» SAYING HELLO FROM WINNIPEG, MANITOBA
Power problems Icon_minitimeby Takkyu Fri Jun 21, 2019 5:33 pm

» Hello! This is Ed from Wash.,DC
Power problems Icon_minitimeby Takkyu Fri Jun 21, 2019 5:32 pm

» Hiyas
Power problems Icon_minitimeby Takkyu Fri Jun 21, 2019 5:31 pm

» Newbie
Power problems Icon_minitimeby peardrop3 Fri Jun 21, 2019 5:30 pm

» Hello
Power problems Icon_minitimeby Takkyu Fri Jun 21, 2019 5:29 pm

» Ratchet noise from under tank.
Power problems Icon_minitimeby goshhub Fri Jun 14, 2019 11:39 pm

» First Time Ever Saw Mr Green
Power problems Icon_minitimeby ArnoldinIdaho Fri Jun 14, 2019 9:51 pm

» Hi new here...
Power problems Icon_minitimeby OldManYam Tue Jun 04, 2019 10:10 pm

» Hello from Bulgaria
Power problems Icon_minitimeby OldManYam Tue Jun 04, 2019 10:08 pm

» Hello from Ipswich
Power problems Icon_minitimeby OldManYam Tue Jun 04, 2019 10:07 pm

» VZ800 Charging issue
Power problems Icon_minitimeby peardrop3 Mon Jun 03, 2019 2:03 pm

» Hello from Calgary Alberta CANADA
Power problems Icon_minitimeby peardrop3 Sun Jun 02, 2019 4:55 pm

» Hi from South Wales
Power problems Icon_minitimeby Takkyu Mon May 27, 2019 3:35 pm

» Tailbone pain after 100 miles on stock seat.
Power problems Icon_minitimeby ardie Sun May 26, 2019 6:54 pm

» My 2013 M50
Power problems Icon_minitimeby ardie Sun May 26, 2019 6:50 pm

» Brake lever!
Power problems Icon_minitimeby Shrek Sun May 26, 2019 1:45 pm

» Brake lever!
Power problems Icon_minitimeby Shrek Sun May 26, 2019 1:29 pm

» Hi from Calgary, Alberta, Canada! (2000 Maurader VZ800)
Power problems Icon_minitimeby Takkyu Sat May 25, 2019 8:36 pm

Log in
Username:
Password:
Log in automatically: 
:: I forgot my password