Suzuki 800 Intruder Club & Forum
Welcome to suzuki800 Intruder forum

A UK Site Dedicated To The Suzuki C800, VL800, VX800, VZ800, VS800, C50, M50, Intruder / Boulevard / Marauder.

You will need to register before all the area's become visible, before doing so please enter & read the first thread in the Introductory area

It will only take a minute to register & it would be great to have you on board
This is a free to access and use site.

Suzuki 800 Intruder Club & Forum

A UK Site Dedicated To The Suzuki C800, VL800, VX800, M800, VZ800, VS800, C50, M50 Model Intruder / Boulevard / Marauder
 
HomePublicationsRegisterLog in

Share | 
 

 Disable F1 error on O2 sensors ???

Go down 
AuthorMessage
Stein
Member



PostSubject: Disable F1 error on O2 sensors ???   Tue Nov 17, 2015 1:54 pm

HI.

I have a Suzuki M800 , 2012 model.
I have connected a Powercommander V and a Autotune set.
I am not using the stock O2 sensors , 2 pieces , on mine.
I have used the plugs/eliminators for the O2 outlets , but i still get the F1 errors , C44 and C64.
On the earlier model , 2008 , you can cut wire 23 to disable the error light, that is White/Black as i can see on the web.
But i cant find anything about mine.
The 23 is NOT White/Black on my model.
That is number 17.
But number 23 and 24 is the same color , Black with White stribe, maybe this the one.
if i look on the O2 outlets , they are both White with Black stribe .


Stein
Back to top Go down
simbo
.. Mechanical Tart .. .. Site Moderator ..
avatar


PostSubject: Re: Disable F1 error on O2 sensors ???   Tue Nov 17, 2015 5:19 pm

Hi Stein, I thought after 2011 Suzuki removed the wire from port 23 on the ECU and just put a blank in? I'm not sure which wire does the o2 sensors now sorry,  on another note, Does the Autotune feature on the power commander not gather information from the o2 sensors and other engine fuelling sensors to work out an optimum map?
Back to top Go down
Stein
Member



PostSubject: Re: Disable F1 error on O2 sensors ???   Tue Nov 17, 2015 8:11 pm

Hi Simbo.

I hope somebody knows something about that ECU.
The Powercommander and Autotune , goes around the ECU , so as i can see , there is no issue about the F1 error beside the warning light , but i cant have it , he he.
And i cant understand why the eliminator doesnt Work .
Maybe i should try to plug the stock O2 sensors in the sockets to see if the warning light goes out .


Stein
Back to top Go down
Stein
Member



PostSubject: Re: Disable F1 error on O2 sensors ???   Mon Nov 30, 2015 3:56 pm


I have now a wiringdiagram over my bike. But the O2 sensors is NOT on nr 23 , but instead on nr 17 . On nr 23 and 24 is a Black/White wire . And i have testet it  the w/b from the O2 sensors is going to nr 17. I have cut the wire but still get a F1 error.
Back to top Go down
fat intruder
Very Valued VIP Member
avatar


PostSubject: Re: Disable F1 error on O2 sensors ???   Mon Nov 30, 2015 4:46 pm

I'm not sure what wires do what sorry but I did fit an FI module made by healtech same one as Mr intruder (Dave) fitted  I just followed his vid and how to fit guide that he put on the site. I have a m800 2009  I don't have o2 sensors fitted to my exhaust pipes though. sorry I cant be more help hopefully   one of the members can help you
Back to top Go down
Stein
Member



PostSubject: Re: Disable F1 error on O2 sensors ???   Mon Nov 30, 2015 5:12 pm

fat intruder wrote:
I'm not sure what wires do what sorry but I did fit an FI module made by healtech same one as Mr intruder (Dave) fitted  I just followed his vid and how to fit guide that he put on the site. I have a m800 2009  I don't have o2 sensors fitted to my exhaust pipes though. sorry I cant be more help hopefully   one of the members can help you
A F1 module ???
Is that : http://www.ebay.com/itm/251105095462
If it is , i have tried that , didnt help.

Stein
Back to top Go down
fat intruder
Very Valued VIP Member
avatar


PostSubject: Re: Disable F1 error on O2 sensors ???   Mon Nov 30, 2015 5:23 pm

no not that mate go have a look at the section on this site for it's under the heading
c800 FI pro (instructions and video)
Back to top Go down
Stein
Member



PostSubject: Re: Disable F1 error on O2 sensors ???   Mon Nov 30, 2015 6:30 pm

Back to top Go down
simbo
.. Mechanical Tart .. .. Site Moderator ..
avatar


PostSubject: Re: Disable F1 error on O2 sensors ???   Mon Nov 30, 2015 10:54 pm

I've no idea on this one Stein, Your findings will be of great use to members with 2011+ bikes though, please keep us updated 
Back to top Go down
Stein
Member



PostSubject: Re: Disable F1 error on O2 sensors ???   Thu Dec 10, 2015 3:55 pm

I took a chance today , and cut wire nr 23 .
And it seem to Work .
I had the bike running in about 10 minutes , and NO F1 errors , niceeeeeeeeeeee.


Stein
Back to top Go down
simbo
.. Mechanical Tart .. .. Site Moderator ..
avatar


PostSubject: Re: Disable F1 error on O2 sensors ???   Thu Dec 10, 2015 8:39 pm

That's good to know Stein 
Back to top Go down
fat intruder
Very Valued VIP Member
avatar


PostSubject: Re: Disable F1 error on O2 sensors ???   Fri Dec 11, 2015 4:15 pm

wire number 23 same as on my bike and in Dave's  video good to know it works on your 2012 model
Back to top Go down
Sponsored content




PostSubject: Re: Disable F1 error on O2 sensors ???   

Back to top Go down
 
Disable F1 error on O2 sensors ???
Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Suzuki 800 Intruder Club & Forum :: The Garage :: FueI Injection Modules, Fuel, Jetting & Modifications, etc-
Jump to:  
Slide Show
A random selection of suzuki800.com member bikes.
Latest topics
» CLUTCH SLIPPING STILL
by Bugera Yesterday at 8:04 pm

» Hi!
by ardie Yesterday at 7:02 pm

» thanks for the add
by ardie Yesterday at 7:01 pm

» Hello all
by OldManYam Sun Sep 16, 2018 6:22 pm

» oldtom is back for another go round
by johnboss Fri Sep 14, 2018 9:05 pm

» Reg/Rectifier Hot!
by jder Fri Sep 14, 2018 6:42 pm

» Elecrical issue
by jder Fri Sep 14, 2018 9:56 am

» exaust pipes
by Bluesman Thu Sep 13, 2018 11:18 pm

» Hey
by ardie Thu Sep 13, 2018 9:39 pm

» Hello from Ontario, Canada
by bjbeach Thu Sep 13, 2018 8:21 pm

» Hello
by Scooter Thu Sep 13, 2018 7:44 pm

» Saddlemen Profiler on Suzuki Intruder C800 / VL800
by Richard Thu Sep 13, 2018 12:27 pm

» Hello from Leeds, West Yorkshire, England - VL800B
by OldManYam Wed Sep 12, 2018 9:01 pm

» Hello
by OldManYam Mon Sep 10, 2018 10:30 pm

» Hello
by peardrop3 Mon Sep 10, 2018 2:20 pm

» Hi,
by OldManYam Sun Sep 09, 2018 9:51 am

» Looking for a carb casting for 93 intruder 800
by Beefyprime Thu Sep 06, 2018 1:20 pm

» My Baby has arrived
by seasicksid Tue Sep 04, 2018 7:59 pm

» 1999 VZ800 Rear Brake Drum to Rear Disc Brake Coversion
by peardrop3 Mon Sep 03, 2018 8:22 pm

» VZ800 Chrome Front Fender Tip
by Wiggo Mon Sep 03, 2018 9:53 am

Log in
Username:
Password:
Log in automatically: 
:: I forgot my password