Suzuki 800 Intruder Club & Forum
Welcome to suzuki800 Intruder forum

A UK Site Dedicated To The Suzuki C800, VL800, VX800, VZ800, VS800, C50, M50, Intruder / Boulevard / Marauder.

You will need to register before all the area's become visible, before doing so please enter & read the first thread in the Introductory area

It will only take a minute to register & it would be great to have you on board
This is a free to access and use site.

Suzuki 800 Intruder Club & Forum

A UK Site Dedicated To The Suzuki C800, VL800, VX800, M800, VZ800, VS800, C50, M50 Model Intruder / Boulevard / Marauder
 
HomePublicationsRegisterLog in

Share
 

 Disable F1 error on O2 sensors ???

Go down 
AuthorMessage
Stein
Member



Disable F1 error on O2 sensors ??? Empty
PostSubject: Disable F1 error on O2 sensors ???   Disable F1 error on O2 sensors ??? Icon_minitimeTue Nov 17, 2015 1:54 pm

HI.

I have a Suzuki M800 , 2012 model.
I have connected a Powercommander V and a Autotune set.
I am not using the stock O2 sensors , 2 pieces , on mine.
I have used the plugs/eliminators for the O2 outlets , but i still get the F1 errors , C44 and C64.
On the earlier model , 2008 , you can cut wire 23 to disable the error light, that is White/Black as i can see on the web.
But i cant find anything about mine.
The 23 is NOT White/Black on my model.
That is number 17.
But number 23 and 24 is the same color , Black with White stribe, maybe this the one.
if i look on the O2 outlets , they are both White with Black stribe .


Stein
Back to top Go down
simbo
* Site Guru *
simbo


Disable F1 error on O2 sensors ??? Empty
PostSubject: Re: Disable F1 error on O2 sensors ???   Disable F1 error on O2 sensors ??? Icon_minitimeTue Nov 17, 2015 5:19 pm

Hi Stein, I thought after 2011 Suzuki removed the wire from port 23 on the ECU and just put a blank in? I'm not sure which wire does the o2 sensors now sorry,  on another note, Does the Autotune feature on the power commander not gather information from the o2 sensors and other engine fuelling sensors to work out an optimum map?
Back to top Go down
Stein
Member



Disable F1 error on O2 sensors ??? Empty
PostSubject: Re: Disable F1 error on O2 sensors ???   Disable F1 error on O2 sensors ??? Icon_minitimeTue Nov 17, 2015 8:11 pm

Hi Simbo.

I hope somebody knows something about that ECU.
The Powercommander and Autotune , goes around the ECU , so as i can see , there is no issue about the F1 error beside the warning light , but i cant have it , he he.
And i cant understand why the eliminator doesnt Work .
Maybe i should try to plug the stock O2 sensors in the sockets to see if the warning light goes out .


Stein
Back to top Go down
Stein
Member



Disable F1 error on O2 sensors ??? Empty
PostSubject: Re: Disable F1 error on O2 sensors ???   Disable F1 error on O2 sensors ??? Icon_minitimeMon Nov 30, 2015 3:56 pm

Disable F1 error on O2 sensors ??? Vzvl800Disable F1 error on O2 sensors ??? Suzuki2012
I have now a wiringdiagram over my bike. But the O2 sensors is NOT on nr 23 , but instead on nr 17 . On nr 23 and 24 is a Black/White wire . And i have testet it  the w/b from the O2 sensors is going to nr 17. I have cut the wire but still get a F1 error.
Back to top Go down
fat intruder
Very Valued VIP Member
fat intruder


Disable F1 error on O2 sensors ??? Empty
PostSubject: Re: Disable F1 error on O2 sensors ???   Disable F1 error on O2 sensors ??? Icon_minitimeMon Nov 30, 2015 4:46 pm

I'm not sure what wires do what sorry but I did fit an FI module made by healtech same one as Mr intruder (Dave) fitted  I just followed his vid and how to fit guide that he put on the site. I have a m800 2009  I don't have o2 sensors fitted to my exhaust pipes though. sorry I cant be more help hopefully   one of the members can help you Disable F1 error on O2 sensors ??? 184121345
Back to top Go down
Stein
Member



Disable F1 error on O2 sensors ??? Empty
PostSubject: Re: Disable F1 error on O2 sensors ???   Disable F1 error on O2 sensors ??? Icon_minitimeMon Nov 30, 2015 5:12 pm

fat intruder wrote:
I'm not sure what wires do what sorry but I did fit an FI module made by healtech same one as Mr intruder (Dave) fitted  I just followed his vid and how to fit guide that he put on the site. I have a m800 2009  I don't have o2 sensors fitted to my exhaust pipes though. sorry I cant be more help hopefully   one of the members can help you Disable F1 error on O2 sensors ??? 184121345
A F1 module ???
Is that : http://www.ebay.com/itm/251105095462
If it is , i have tried that , didnt help.

Stein
Back to top Go down
fat intruder
Very Valued VIP Member
fat intruder


Disable F1 error on O2 sensors ??? Empty
PostSubject: Re: Disable F1 error on O2 sensors ???   Disable F1 error on O2 sensors ??? Icon_minitimeMon Nov 30, 2015 5:23 pm

no not that mate go have a look at the section on this site for it's under the heading
c800 FI pro (instructions and video)
Back to top Go down
Stein
Member



Disable F1 error on O2 sensors ??? Empty
PostSubject: Re: Disable F1 error on O2 sensors ???   Disable F1 error on O2 sensors ??? Icon_minitimeMon Nov 30, 2015 6:30 pm

Back to top Go down
simbo
* Site Guru *
simbo


Disable F1 error on O2 sensors ??? Empty
PostSubject: Re: Disable F1 error on O2 sensors ???   Disable F1 error on O2 sensors ??? Icon_minitimeMon Nov 30, 2015 10:54 pm

I've no idea on this one Stein, Your findings will be of great use to members with 2011+ bikes though, please keep us updated  Disable F1 error on O2 sensors ??? 3498837457
Back to top Go down
Stein
Member



Disable F1 error on O2 sensors ??? Empty
PostSubject: Re: Disable F1 error on O2 sensors ???   Disable F1 error on O2 sensors ??? Icon_minitimeThu Dec 10, 2015 3:55 pm

I took a chance today , and cut wire nr 23 .
And it seem to Work .
I had the bike running in about 10 minutes , and NO F1 errors , niceeeeeeeeeeee.


Stein
Back to top Go down
simbo
* Site Guru *
simbo


Disable F1 error on O2 sensors ??? Empty
PostSubject: Re: Disable F1 error on O2 sensors ???   Disable F1 error on O2 sensors ??? Icon_minitimeThu Dec 10, 2015 8:39 pm

That's good to know Stein  Disable F1 error on O2 sensors ??? 3498837457 Disable F1 error on O2 sensors ??? 433968
Back to top Go down
fat intruder
Very Valued VIP Member
fat intruder


Disable F1 error on O2 sensors ??? Empty
PostSubject: Re: Disable F1 error on O2 sensors ???   Disable F1 error on O2 sensors ??? Icon_minitimeFri Dec 11, 2015 4:15 pm

wire number 23 same as on my bike and in Dave's  video Disable F1 error on O2 sensors ??? 3498837457 good to know it works on your 2012 model
Back to top Go down
Sponsored content




Disable F1 error on O2 sensors ??? Empty
PostSubject: Re: Disable F1 error on O2 sensors ???   Disable F1 error on O2 sensors ??? Icon_minitime

Back to top Go down
 
Disable F1 error on O2 sensors ???
Back to top 
Page 1 of 1
 Similar topics
-
» Moultrie Error Codes
» Hobbywing ESC
» Ottawa Senators 10/11 projected lineup
» Kitesurf Magazine
» How Garmin Footpod works?

Permissions in this forum:You cannot reply to topics in this forum
Suzuki 800 Intruder Club & Forum :: The Garage :: FueI Injection Modules, Fuel, Jetting & Modifications, etc-
Jump to:  
Slide Show
A random selection of suzuki800.com member bikes.
Latest topics
» Hello
Disable F1 error on O2 sensors ??? Icon_minitimeby VZ Rider Ed Today at 3:50 am

» Hiyas
Disable F1 error on O2 sensors ??? Icon_minitimeby stingray Yesterday at 2:38 pm

» Hello! This is Ed from Wash.,DC
Disable F1 error on O2 sensors ??? Icon_minitimeby stingray Mon Jun 17, 2019 6:19 pm

» Ratchet noise from under tank.
Disable F1 error on O2 sensors ??? Icon_minitimeby goshhub Fri Jun 14, 2019 11:39 pm

» First Time Ever Saw Mr Green
Disable F1 error on O2 sensors ??? Icon_minitimeby ArnoldinIdaho Fri Jun 14, 2019 9:51 pm

» First post from Arnold in Idaho
Disable F1 error on O2 sensors ??? Icon_minitimeby ArnoldinIdaho Fri Jun 14, 2019 9:46 pm

» SAYING HELLO FROM WINNIPEG, MANITOBA
Disable F1 error on O2 sensors ??? Icon_minitimeby sandrusco Fri Jun 14, 2019 5:04 pm

» register logon - C'mon in and say hello - I think
Disable F1 error on O2 sensors ??? Icon_minitimeby wildman Fri Jun 14, 2019 4:58 pm

» Hi new here...
Disable F1 error on O2 sensors ??? Icon_minitimeby OldManYam Tue Jun 04, 2019 10:10 pm

» Hello from Bulgaria
Disable F1 error on O2 sensors ??? Icon_minitimeby OldManYam Tue Jun 04, 2019 10:08 pm

» Hello from Ipswich
Disable F1 error on O2 sensors ??? Icon_minitimeby OldManYam Tue Jun 04, 2019 10:07 pm

» VZ800 Charging issue
Disable F1 error on O2 sensors ??? Icon_minitimeby peardrop3 Mon Jun 03, 2019 2:03 pm

» Hello from Calgary Alberta CANADA
Disable F1 error on O2 sensors ??? Icon_minitimeby peardrop3 Sun Jun 02, 2019 4:55 pm

» Hi from South Wales
Disable F1 error on O2 sensors ??? Icon_minitimeby Takkyu Mon May 27, 2019 3:35 pm

» Tailbone pain after 100 miles on stock seat.
Disable F1 error on O2 sensors ??? Icon_minitimeby ardie Sun May 26, 2019 6:54 pm

» My 2013 M50
Disable F1 error on O2 sensors ??? Icon_minitimeby ardie Sun May 26, 2019 6:50 pm

» Brake lever!
Disable F1 error on O2 sensors ??? Icon_minitimeby Shrek Sun May 26, 2019 1:45 pm

» Brake lever!
Disable F1 error on O2 sensors ??? Icon_minitimeby Shrek Sun May 26, 2019 1:29 pm

» Hi from Calgary, Alberta, Canada! (2000 Maurader VZ800)
Disable F1 error on O2 sensors ??? Icon_minitimeby Takkyu Sat May 25, 2019 8:36 pm

» Hello From Gerogetown, Ontario. Canada
Disable F1 error on O2 sensors ??? Icon_minitimeby stingray Fri May 24, 2019 1:22 pm

Log in
Username:
Password:
Log in automatically: 
:: I forgot my password