Suzuki 800 Intruder Club & Forum
Welcome to suzuki800 Intruder forum

A UK Site Dedicated To The Suzuki C800, VL800, VX800, VZ800, VS800, C50, M50, Intruder / Boulevard / Marauder.

You will need to register before all the area's become visible, before doing so please enter & read the first thread in the Introductory area

It will only take a minute to register & it would be great to have you on board
This is a free to access and use site.

Suzuki 800 Intruder Club & Forum

A UK Site Dedicated To The Suzuki C800, VL800, VX800, M800, VZ800, VS800, C50, M50 Model Intruder / Boulevard / Marauder
 
HomePublicationsRegisterLog in

Share | 
 

 Pare Valve question

View previous topic View next topic Go down 
AuthorMessage
Keith81
Member
avatar


PostSubject: Pare Valve question   Fri Nov 27, 2015 1:27 pm

So I am out of work at the minute and I have lots of time on my hands, we all know that the devil finds work for idle thumbs so I have been toying with the idea of removing the pair valve from my 05 M800. (Which is more interesting/important than finishing decorating the kitchen )

 I have read through the useful posts on here, one of which by Mr Intruder that mentioned the pair valve allowing air into the exhaust to burn excess fuel resulting in a nice popping sound on deceleration. As I read this I knew the sound that was mentioned and I thought it is worth leaving the valve on even if only for the glorious popping noise exiting the Vance & Hines pipes.

 So today I had to nip out and about and I decided to take the bike. To my surprise the exhaust pop mentioned in the thread I read has completely disappeared. No matter how many times I tried theres not even one single pop on deceleration. I rode hard and fast, I rode slow and steady, Motorway, country roads and even did a lap of Barnsley town center.

 Could it be that my pair valve has stopped working, could I take it off and clean it or should I remove it completely if it has become nothing more than a shiny chrome effect ornament cluttering up my jugs?

Any views or thoughts on the subject would be appreciated, Thanks
Back to top Go down
simbo
.. Mechanical Tart .. .. Site Moderator ..
avatar


PostSubject: Re: Pare Valve question   Fri Nov 27, 2015 5:16 pm

Maybe there's no un burnt fuel going in the exhaust? what sort of set up are you running Keith? exhaust, air filter and processor? I never had any decel popping on mine at all, whereas my bandit pops and farts like a trooper.
Back to top Go down
Keith81
Member
avatar


PostSubject: Re: Pare Valve question   Fri Nov 27, 2015 5:32 pm

Ah good point Sim. I hadn't thought that maybe theres no unburned fuel. Only I seem to remember it having a nice regular rumble and pop in the past which there doesn't seem to have been today for some reason??
 The bike set up is stock apart from the V&H slash cut pipes, Im running with the baffles in.

 Maybe the new iridium plugs are zapping all the fuel before it gets chance to get past them ha ha
Back to top Go down
Sponsored content




PostSubject: Re: Pare Valve question   

Back to top Go down
 
Pare Valve question
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» valve question
» Just rebuilt the carb - PCV valve question
» Roll Over Valve Question
» New to the Dark Side GoldWing Tire Valve Question
» Six cyl valve cover question

Permissions in this forum:You cannot reply to topics in this forum
Suzuki 800 Intruder Club & Forum :: The Garage :: FueI Injection Modules, Fuel, Jetting & Modifications, etc-
Jump to:  
Slide Show
A random selection of suzuki800.com member bikes.
Latest topics
» Hi All, from Sunny Kent :)
by EvoChris Yesterday at 9:44 am

» Chiltern Hills UK
by bagtoracer68 Mon Jan 15, 2018 2:36 am

» Hey, Rick from York Pa
by bagtoracer68 Mon Jan 15, 2018 2:34 am

» Hello again everyone!
by bagtoracer68 Mon Jan 15, 2018 2:28 am

» C800 from Italy
by bagtoracer68 Mon Jan 15, 2018 2:27 am

» Hello
by bagtoracer68 Mon Jan 15, 2018 2:24 am

» Greetings from the South Coast
by bagtoracer68 Mon Jan 15, 2018 2:22 am

» Hello from North Herts
by bagtoracer68 Mon Jan 15, 2018 2:21 am

» Ola from down south....
by bagtoracer68 Mon Jan 15, 2018 2:19 am

» Hello
by bagtoracer68 Mon Jan 15, 2018 2:09 am

» Greeting to all !!
by bagtoracer68 Mon Jan 15, 2018 2:06 am

» Hello V*800 world
by bagtoracer68 Mon Jan 15, 2018 2:03 am

» greetings!
by bagtoracer68 Mon Jan 15, 2018 2:01 am

» New Here
by bagtoracer68 Mon Jan 15, 2018 1:58 am

» G'day from an oldie
by bagtoracer68 Mon Jan 15, 2018 1:55 am

» VX800 connector hose between airboxes
by sacruickshank Sun Jan 14, 2018 3:23 pm

» used parts
by simbo Fri Jan 12, 2018 7:34 pm

» Exhaust wrapping
by simbo Thu Jan 11, 2018 7:27 pm

» Is it normal for coolant to gush out of air bleeder?
by RAnst4038 Thu Jan 11, 2018 1:26 am

» advice please - MMM Swith ~ 97 Marauder
by hmac Wed Jan 03, 2018 3:04 pm

Log in
Username:
Password:
Log in automatically: 
:: I forgot my password