Suzuki 800 Intruder Club & Forum
Welcome to suzuki800 Intruder forum

A UK Site Dedicated To The Suzuki C800, VL800, VX800, VZ800, VS800, C50, M50, Intruder / Boulevard / Marauder.

You will need to register before all the area's become visible, before doing so please enter & read the first thread in the Introductory area

It will only take a minute to register & it would be great to have you on board
This is a free to access and use site.

Suzuki 800 Intruder Club & Forum

A UK Site Dedicated To The Suzuki C800, VL800, VX800, M800, VZ800, VS800, C50, M50 Model Intruder / Boulevard / Marauder
 
HomePublicationsRegisterLog in

Share | 
 

 Before i lose my mind, why wont it start ?

View previous topic View next topic Go down 
AuthorMessage
spyke100
Prospect
avatar


PostSubject: Before i lose my mind, why wont it start ?   Thu Mar 31, 2016 6:58 pm

Evening ,
im wondering if any body has any other ideas as to why my suzuki vz800 wont start , 
shes just had a new tank , and internal fuel unit , which i really appreicate the help with sourcing -thankyou 
so i hooked the battery up , turn her on, the dial does its thing and the 'CHEC' message appears and stays .
if i pull in the clutch lever and press the ignition button shes turns over , but thats its . 
ive checked the wiring from the bike to tank , the fuel gauge is working , however there is no fuel pump priming noise when shes is first turned on .
ive done the recommended check the clutch switch , side stand switch and kill switch all of which appear to be working . 

tbh honest im completely stumped , just wondered if anybody had any other ideas ?


cheers
Back to top Go down
Twojobmick
Valued VIP Member
avatar


PostSubject: Re: Before i lose my mind, why wont it start ?   Thu Mar 31, 2016 7:26 pm

Did you fill the new tank when you fitted it ?    lol!lol! .... ( sorry, no help at all mate but couldn't resist ! )
Back to top Go down
spyke100
Prospect
avatar


PostSubject: Re: Before i lose my mind, why wont it start ?   Thu Mar 31, 2016 7:33 pm

Hahahaha thanks dude , actually had a second guessing moment just then
Back to top Go down
v-twin
Valued VIP Member
avatar


PostSubject: Re: Before i lose my mind, why wont it start ?   Thu Mar 31, 2016 7:44 pm

What year is it, I will then have a look at the wiring schematic as well as the fuel circuit. I presume its carbed, does it have a vacuum pipe from the petcock to the engine side of the carbs, in line with what Mick said did you turn the petrol on??
Back to top Go down
spyke100
Prospect
avatar


PostSubject: Re: Before i lose my mind, why wont it start ?   Thu Mar 31, 2016 7:48 pm

awesome thanks man ,
Its  2010 model , so no petcock all automatic as far as i can tell
Back to top Go down
v-twin
Valued VIP Member
avatar


PostSubject: Re: Before i lose my mind, why wont it start ?   Thu Mar 31, 2016 8:14 pm

This is what I think is your bikes wiring diagram, can you hear any relays energise when you turn the ignition on. If your engine turns over then the side stand relay is working as is the engine stop switch. The only relay that should energise is the pump relay, it has a 10A fuse, it could be that or even a bad earth to the pump.



There also looks to be a one way valve which could be worth a look.

Back to top Go down
spyke100
Prospect
avatar


PostSubject: Re: Before i lose my mind, why wont it start ?   Thu Mar 31, 2016 8:58 pm

That's amazing , thanks so much , I'll give this all a check tomorrow and let you know how it goes . 
Hopefully we'll get some movement :)
Back to top Go down
v-twin
Valued VIP Member
avatar


PostSubject: Re: Before i lose my mind, why wont it start ?   Thu Mar 31, 2016 9:00 pm

Have you got a copy of the Service Manual??
Back to top Go down
spyke100
Prospect
avatar


PostSubject: Re: Before i lose my mind, why wont it start ?   Thu Mar 31, 2016 9:14 pm

I haven't , i was going to grab a Haynes . 
Is there a good link online ? 
Getting a little confused trying to figure which model matches mine as there seems to be a few different variants and no particular match ?
Back to top Go down
v-twin
Valued VIP Member
avatar


PostSubject: Re: Before i lose my mind, why wont it start ?   Thu Mar 31, 2016 9:18 pm

Back to top Go down
spyke100
Prospect
avatar


PostSubject: Re: Before i lose my mind, why wont it start ?   Thu Mar 31, 2016 9:36 pm

You sir are a legend !! 
Thanks , that's this evenings reading sorted !
Back to top Go down
bigmal
Very Valued VIP Member
avatar


PostSubject: Re: Before i lose my mind, why wont it start ?   Tue Apr 05, 2016 10:22 pm

Kill switch on handlebars got knocked?
Back to top Go down
Twojobmick
Valued VIP Member
avatar


PostSubject: Re: Before i lose my mind, why wont it start ?   Wed Apr 06, 2016 6:21 am

,
spyke100 wrote:
You sir are a legend !! 
Thanks , that's this evenings reading sorted !
Correct Spyke, Andrew is a complete Leg end.

If you need to know anything, about anything, Andrew is the go-to guy ( other than perhaps a beauty regime ! )

He is Yoda in human form ( oh and not 800 years old, is he ) lol!
Back to top Go down
Sponsored content




PostSubject: Re: Before i lose my mind, why wont it start ?   

Back to top Go down
 
Before i lose my mind, why wont it start ?
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» How Jaylen Brown is making sure his mind is ready for start of NBA journey
» Clutch lever feels loose; gears won't engage.
» s13 e-brake wont lock up wheels
» 96 vs 98 PCM car wont start!
» Wont go over 4000rpm

Permissions in this forum:You cannot reply to topics in this forum
Suzuki 800 Intruder Club & Forum :: The Garage :: General Electrical Modifications, Help & Information.-
Jump to:  
Slide Show
A random selection of suzuki800.com member bikes.
Latest topics
» Stoopid, I know, but...
by simbo Yesterday at 11:07 pm

» V&H sound help
by simbo Yesterday at 11:04 pm

» G'day from an oldie
by ardie Tue Oct 17, 2017 10:32 pm

» Say hello to Ermintrude
by Wiggo Tue Oct 17, 2017 10:15 pm

» Just built me a bobber from a VL800
by Wiggo Tue Oct 17, 2017 10:09 pm

» C800 from Italy
by simbo Tue Oct 17, 2017 7:26 pm

» New Bars for an Old Ride
by bagtoracer68 Tue Oct 17, 2017 5:09 pm

» my vl800 bobber
by Skidalot Mon Oct 16, 2017 11:24 pm

» New Here
by peardrop3 Mon Oct 16, 2017 4:00 pm

» Hello from Ft. Smith AR
by peardrop3 Mon Oct 16, 2017 3:53 pm

» Ciao a tutti dall'Italia
by peardrop3 Mon Oct 16, 2017 3:52 pm

» Hello again everyone!
by peardrop3 Fri Oct 13, 2017 10:51 am

» wiring harness & speedo-indicator
by thepolack Wed Oct 11, 2017 10:23 am

» Bike tracker & CCTV
by G.Terence Tue Oct 10, 2017 11:39 am

» new member saying hello from Phoenix Arizona
by johnboss Mon Oct 09, 2017 6:48 pm

» vs750 fuel pump
by grumpy grandad Sat Oct 07, 2017 7:48 pm

» Higway Peg Extension
by simbo Wed Oct 04, 2017 8:33 pm

» New member from Detroit area, USA
by bagtoracer68 Wed Oct 04, 2017 12:51 pm

» Based in Canada Brit Soldier
by bagtoracer68 Wed Oct 04, 2017 12:40 pm

» Hi everyone I'm from Lincoln
by bagtoracer68 Wed Oct 04, 2017 12:28 pm

Log in
Username:
Password:
Log in automatically: 
:: I forgot my password