Suzuki 800 Intruder Club & Forum
Welcome to suzuki800 Intruder forum

A UK Site Dedicated To The Suzuki C800, VL800, VX800, VZ800, VS800, C50, M50, Intruder / Boulevard / Marauder.

You will need to register before all the area's become visible, before doing so please enter & read the first thread in the Introductory area

It will only take a minute to register & it would be great to have you on board
This is a free to access and use site.

Suzuki 800 Intruder Club & Forum

A UK Site Dedicated To The Suzuki C800, VL800, VX800, M800, VZ800, VS800, C50, M50 Model Intruder / Boulevard / Marauder
 
HomePublicationsRegisterLog in

Share | 
 

 VZ800 ran rich, now lean under acceleration

View previous topic View next topic Go down 
AuthorMessage
SinCityLocal
Member
avatar


PostSubject: VZ800 ran rich, now lean under acceleration   Mon Apr 10, 2017 4:15 am

A few weeks ago, I got the bike out for the first spring ride for a couple hours. The engine ran rich, and after highway runs, I had to babysit the throttle to keep it from stalling. I parked it in the garage and made no adjustments.
Last weekend, I tried to run it up the street, expecting the same situation. When I accelerated, it pulled hard, but then immediately fell on its face. After some investigating, I found a lean condition now. I pulled both carbs, checked for debris, and cleaned them thoroughly, checked float levels, and reassembled the bike. When I started and revved the engine, it ran strong then rpm dropped and lots of backfiring from the exhaust. Several times today, I did this same process, thinking there's something I missed. I found nothing amiss with either carburetor. If I cover the main air jets with my fingers, it seems to perform properly. I even swapped a spare rear carb, and got the same results. I'm about to lose my mind...
Does anybody have an idea of what to do now?
Back to top Go down
hmac
Member
avatar


PostSubject: Re: VZ800 ran rich, now lean under acceleration   Tue Apr 11, 2017 12:13 am

Have you put fresh gas in?
Back to top Go down
SinCityLocal
Member
avatar


PostSubject: Re: VZ800 ran rich, now lean under acceleration   Tue Apr 11, 2017 12:32 am

Yes.
Back to top Go down
SinCityLocal
Member
avatar


PostSubject: Re: VZ800 ran rich, now lean under acceleration   Tue Apr 11, 2017 4:33 am

I posted my situation on another site. As it turns out, my folly was running with the carbs open. It was explained to me, that the filter boxes act somewhat as restrictors, and the engine shouldn't even run without them. That explains why it wouldn't do much more than idle. Once I put the filters back together and synchronized the carbs, it ran great!
Back to top Go down
bigmal
Very Valued VIP Member
avatar


PostSubject: Re: VZ800 ran rich, now lean under acceleration   Tue Apr 11, 2017 8:11 am

Glad you got your answer :) 
Lots of members on here have fuel injected bikes, so may not have known the answer...
Back to top Go down
Sponsored content




PostSubject: Re: VZ800 ran rich, now lean under acceleration   

Back to top Go down
 
VZ800 ran rich, now lean under acceleration
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Still running rich!
» Engine exhaust fuel rich and sooty and egine stutters and backfires
» Lean (LT TRIM) code
» Monojet Carb Help
» Slight miss- left bank too lean code & remote start

Permissions in this forum:You cannot reply to topics in this forum
Suzuki 800 Intruder Club & Forum :: The Garage :: FueI Injection Modules, Fuel, Jetting & Modifications, etc-
Jump to:  
Slide Show
A random selection of suzuki800.com member bikes.
Latest topics
» Hi All, from Sunny Kent :)
by EvoChris Yesterday at 9:44 am

» Chiltern Hills UK
by bagtoracer68 Mon Jan 15, 2018 2:36 am

» Hey, Rick from York Pa
by bagtoracer68 Mon Jan 15, 2018 2:34 am

» Hello again everyone!
by bagtoracer68 Mon Jan 15, 2018 2:28 am

» C800 from Italy
by bagtoracer68 Mon Jan 15, 2018 2:27 am

» Hello
by bagtoracer68 Mon Jan 15, 2018 2:24 am

» Greetings from the South Coast
by bagtoracer68 Mon Jan 15, 2018 2:22 am

» Hello from North Herts
by bagtoracer68 Mon Jan 15, 2018 2:21 am

» Ola from down south....
by bagtoracer68 Mon Jan 15, 2018 2:19 am

» Hello
by bagtoracer68 Mon Jan 15, 2018 2:09 am

» Greeting to all !!
by bagtoracer68 Mon Jan 15, 2018 2:06 am

» Hello V*800 world
by bagtoracer68 Mon Jan 15, 2018 2:03 am

» greetings!
by bagtoracer68 Mon Jan 15, 2018 2:01 am

» New Here
by bagtoracer68 Mon Jan 15, 2018 1:58 am

» G'day from an oldie
by bagtoracer68 Mon Jan 15, 2018 1:55 am

» VX800 connector hose between airboxes
by sacruickshank Sun Jan 14, 2018 3:23 pm

» used parts
by simbo Fri Jan 12, 2018 7:34 pm

» Exhaust wrapping
by simbo Thu Jan 11, 2018 7:27 pm

» Is it normal for coolant to gush out of air bleeder?
by RAnst4038 Thu Jan 11, 2018 1:26 am

» advice please - MMM Swith ~ 97 Marauder
by hmac Wed Jan 03, 2018 3:04 pm

Log in
Username:
Password:
Log in automatically: 
:: I forgot my password