Suzuki 800 Intruder Club & Forum
Welcome to suzuki800 Intruder forum

A UK Site Dedicated To The Suzuki C800, VL800, VX800, VZ800, VS800, C50, M50, Intruder / Boulevard / Marauder.

You will need to register before all the area's become visible, before doing so please enter & read the first thread in the Introductory area

It will only take a minute to register & it would be great to have you on board
This is a free to access and use site.

Suzuki 800 Intruder Club & Forum

A UK Site Dedicated To The Suzuki C800, VL800, VX800, M800, VZ800, VS800, C50, M50 Model Intruder / Boulevard / Marauder
 
HomeRegisterLog in

Share | 
 

 Weak spark

View previous topic View next topic Go down 
AuthorMessage
smitty3855
Prospect
avatar


PostSubject: Weak spark   Fri Apr 14, 2017 2:28 am

Hey guys I have a problem I cant figure out. My 03 Marauder vz800 has weak spark from both coils, crank it over and spark real weak and then sometimes it will throw a good spark and then back to weak. I have checked connections , put new AGM battery in , new plugs. Could the CDI be bad? I hope not $ Any ideas? Thanks.... Tim
Back to top Go down
hmac
Member
avatar


PostSubject: Re: Weak spark   Fri Apr 14, 2017 8:10 am

Always try the cheap stuff first. Could be the coils, check them with an ohmeter, check across positive and negative terminals (Primary) should be be from 2 - 6 ohms. Then check from either positive or negative to the plug lead out (secondary) should be between 15 and 30 K- ohms. Hope it's not CDI.
Back to top Go down
smitty3855
Prospect
avatar


PostSubject: Re: Weak spark   Sun Apr 16, 2017 12:29 am

coils check good. signal coil or pulser coil in side case with stator ohms 178. I read its supposed to be between 170-280 ohms but it was only 40 degrees f when I tested it. My experience with CDI over the years is they work or not, but mine will throw a good spark sometimes. But I don't know what else it could be. Tim
Back to top Go down
Sponsored content




PostSubject: Re: Weak spark   

Back to top Go down
 
Weak spark
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Bad Bog at WOT
» Airbox mods vs water
» burning out stators
» Tecumseh HH120 Won't Start
» 16HP Briggs Opposed, One Cylinder Stays Cold Issue

Permissions in this forum:You cannot reply to topics in this forum
Suzuki 800 Intruder Club & Forum :: The Garage :: General Electrical Modifications, Help & Information.-
Jump to:  
Slide Show
A random selection of suzuki800.com member bikes.
Latest topics
» Clutch and poor running query
by Sachster Today at 7:52 am

» hi all from east yorkshire
by Twojobmick Today at 1:35 am

» New bike
by Bluesman Yesterday at 4:40 pm

» Hi - I've bought a Sachs
by simbo Fri Jun 23, 2017 9:59 pm

» Indicator wiring issues...
by Dj_Star Fri Jun 23, 2017 2:55 pm

» Fitting Guide for 2" Lowering bones to C or M800
by Diggedy Thu Jun 22, 2017 6:48 pm

» Bladed Wheels
by peardrop3 Thu Jun 22, 2017 6:30 pm

» help universal tachometer install
by aslexx Thu Jun 22, 2017 6:24 am

» Mechanic - Custom builder
by hawktheslayer Wed Jun 21, 2017 6:42 pm

» VZ800 Marauder Fender and Ape Hanger
by brunho Tue Jun 20, 2017 3:34 pm

» Howdy from county Durham
by johnboss Tue Jun 20, 2017 9:02 am

» Hello...
by Keyring Mon Jun 19, 2017 8:18 pm

» VX800 Forward Footrest (Highway Pegs)
by peardrop3 Thu Jun 15, 2017 6:02 pm

» Indicator fitment
by hawktheslayer Wed Jun 14, 2017 10:11 pm

» Evening
by ardie Tue Jun 13, 2017 11:24 pm

» rejetting
by peardrop3 Mon Jun 12, 2017 5:06 pm

» Oh Hi Oh
by katsd Thu Jun 08, 2017 9:57 am

» Hello from ON Canada
by katsd Thu Jun 08, 2017 9:56 am

» Anyone fitted Givi panniers?
by NunoV Tue Jun 06, 2017 2:23 am

» Front wheel fitments
by G.Terence Mon Jun 05, 2017 7:37 pm

Log in
Username:
Password:
Log in automatically: 
:: I forgot my password