Suzuki 800 Intruder Club & Forum
Welcome to suzuki800 Intruder forum

A UK Site Dedicated To The Suzuki C800, VL800, VX800, VZ800, VS800, C50, M50, Intruder / Boulevard / Marauder.

You will need to register before all the area's become visible, before doing so please enter & read the first thread in the Introductory area

It will only take a minute to register & it would be great to have you on board
This is a free to access and use site.

Suzuki 800 Intruder Club & Forum

A UK Site Dedicated To The Suzuki C800, VL800, VX800, M800, VZ800, VS800, C50, M50 Model Intruder / Boulevard / Marauder
 
HomePublicationsRegisterLog in

Share | 
 

 Weak spark

View previous topic View next topic Go down 
AuthorMessage
smitty3855
Prospect
avatar


PostSubject: Weak spark   Fri Apr 14, 2017 2:28 am

Hey guys I have a problem I cant figure out. My 03 Marauder vz800 has weak spark from both coils, crank it over and spark real weak and then sometimes it will throw a good spark and then back to weak. I have checked connections , put new AGM battery in , new plugs. Could the CDI be bad? I hope not $ Any ideas? Thanks.... Tim
Back to top Go down
hmac
Member
avatar


PostSubject: Re: Weak spark   Fri Apr 14, 2017 8:10 am

Always try the cheap stuff first. Could be the coils, check them with an ohmeter, check across positive and negative terminals (Primary) should be be from 2 - 6 ohms. Then check from either positive or negative to the plug lead out (secondary) should be between 15 and 30 K- ohms. Hope it's not CDI.
Back to top Go down
smitty3855
Prospect
avatar


PostSubject: Re: Weak spark   Sun Apr 16, 2017 12:29 am

coils check good. signal coil or pulser coil in side case with stator ohms 178. I read its supposed to be between 170-280 ohms but it was only 40 degrees f when I tested it. My experience with CDI over the years is they work or not, but mine will throw a good spark sometimes. But I don't know what else it could be. Tim
Back to top Go down
Sponsored content




PostSubject: Re: Weak spark   

Back to top Go down
 
Weak spark
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Bad Bog at WOT
» Airbox mods vs water
» burning out stators
» Tecumseh HH120 Won't Start
» 16HP Briggs Opposed, One Cylinder Stays Cold Issue

Permissions in this forum:You cannot reply to topics in this forum
Suzuki 800 Intruder Club & Forum :: The Garage :: General Electrical Modifications, Help & Information.-
Jump to:  
Slide Show
A random selection of suzuki800.com member bikes.
Latest topics
» Clutch problem
by bigmal Yesterday at 9:14 pm

» Say hello to Ermintrude
by Wiggo Yesterday at 5:51 pm

» Chiltern Hills UK
by ardie Yesterday at 4:32 pm

» Stoopid, I know, but...
by simbo Thu Oct 19, 2017 9:02 pm

» New Here
by Wiggo Thu Oct 19, 2017 12:36 pm

» V&H sound help
by simbo Wed Oct 18, 2017 11:04 pm

» G'day from an oldie
by ardie Tue Oct 17, 2017 10:32 pm

» Just built me a bobber from a VL800
by Wiggo Tue Oct 17, 2017 10:09 pm

» C800 from Italy
by simbo Tue Oct 17, 2017 7:26 pm

» New Bars for an Old Ride
by bagtoracer68 Tue Oct 17, 2017 5:09 pm

» my vl800 bobber
by Skidalot Mon Oct 16, 2017 11:24 pm

» Hello from Ft. Smith AR
by peardrop3 Mon Oct 16, 2017 3:53 pm

» Ciao a tutti dall'Italia
by peardrop3 Mon Oct 16, 2017 3:52 pm

» Hello again everyone!
by peardrop3 Fri Oct 13, 2017 10:51 am

» wiring harness & speedo-indicator
by thepolack Wed Oct 11, 2017 10:23 am

» Bike tracker & CCTV
by G.Terence Tue Oct 10, 2017 11:39 am

» new member saying hello from Phoenix Arizona
by johnboss Mon Oct 09, 2017 6:48 pm

» vs750 fuel pump
by grumpy grandad Sat Oct 07, 2017 7:48 pm

» Higway Peg Extension
by simbo Wed Oct 04, 2017 8:33 pm

» New member from Detroit area, USA
by bagtoracer68 Wed Oct 04, 2017 12:51 pm

Log in
Username:
Password:
Log in automatically: 
:: I forgot my password