Suzuki 800 Intruder Club & Forum
Welcome to suzuki800 Intruder forum

A UK Site Dedicated To The Suzuki C800, VL800, VX800, VZ800, VS800, C50, M50, Intruder / Boulevard / Marauder.

You will need to register before all the area's become visible, before doing so please enter & read the first thread in the Introductory area

It will only take a minute to register & it would be great to have you on board
This is a free to access and use site.

Suzuki 800 Intruder Club & Forum

A UK Site Dedicated To The Suzuki C800, VL800, VX800, M800, VZ800, VS800, C50, M50 Model Intruder / Boulevard / Marauder
 
HomePublicationsRegisterLog in

 

 VL 125 problem

Go down 
AuthorMessage
Badger
Valued Member
Badger


VL 125 problem Empty
PostSubject: VL 125 problem   VL 125 problem Icon_minitimeSun Apr 23, 2017 9:21 pm

Brain picking time.

My work colleague has a Suzuki vl 125 that won't start on the button from cold.
It has a carb and a manual choke.
Bump starts so easily from a walking pace in second gear, then runs like a dream.
starts on the button when warm.
Battery charged and in order.
choke works when engine is running, so cable is ok I think.
plugs are a bit oily, so replacing plugs when they arrive, then check new plugs later.
.....any ideas if that don't work?
Back to top Go down
Twojobmick
Valued VIP Member
Twojobmick


VL 125 problem Empty
PostSubject: Re: VL 125 problem   VL 125 problem Icon_minitimeSun Apr 23, 2017 10:00 pm

Hi Badger, I do know that the starter motors on these bikes are prone to failure but as this one is turning over, it's obviously OK. 
We had a problem with Sarah's VL 125 not starting but that was due to blocked jets so that's not the problem with yours. Also,  the plugs soot up badly if you leave them running on the choke too long but again, not the cause in your case.
That's probably the longest winded way of saying "no idea" that you've ever come across ! - sorry I can't help further. 
All I would say us that if the battery is not charged well, it's unlikely to start the bike ( thats from experience by the way ) so tell your mate to either charge his battery fully or buy a new one if it won't charge well / properly
Back to top Go down
simbo
* Site Guru *
simbo


VL 125 problem Empty
PostSubject: Re: VL 125 problem   VL 125 problem Icon_minitimeSun Apr 23, 2017 10:23 pm

Try jump starting it from another bike battery? Did that a few times on the YBR after it'd been stood a while with a couple of 'off cuts' of wire linking the two batteries together, Rough? yes! but it gave the YBR battery that little boost it needed to fire the thing up   Laughing  Final outcome? Bought a new battery because it didn't have enough oomph. Is oomph even a word? Must be! spell checker hasn't picked it up lol.
Back to top Go down
v-twin
Very Valued VIP Member
v-twin


VL 125 problem Empty
PostSubject: Re: VL 125 problem   VL 125 problem Icon_minitimeSun Apr 23, 2017 10:32 pm

simbo wrote:
Try jump starting it from another bike battery? Did that a few times on the YBR after it'd been stood a while with a couple of 'off cuts' of wire linking the two batteries together, Rough? yes! but it gave the YBR battery that little boost it needed to fire the thing up   Laughing  Final outcome? Bought a new battery because it didn't have enough oomph. Is oomph even a word? Must be! spell checker hasn't picked it up lol.

As Sim said, connect another battery and see how it goes. Changing spark plugs is also worth doing as the spark might not be as good as it should be, my VFR was a pig to start but the spark looked ok, changed the plugs when I serviced it and it started a lot better.
Back to top Go down
stingray
Very Valued VIP Member
stingray


VL 125 problem Empty
PostSubject: Re: VL 125 problem   VL 125 problem Icon_minitimeMon Apr 24, 2017 9:34 am

Check out that battery first, I've had brand new bateries that have been faulty which can really put you off the scent of a problem, good luck VL 125 problem 3498837457
Back to top Go down
Badger
Valued Member
Badger


VL 125 problem Empty
PostSubject: Re: VL 125 problem   VL 125 problem Icon_minitimeMon Apr 24, 2017 5:15 pm

Thanks guys.
I'll try those new plugs, then maybe try the battery off my cbf 125, as it's almost new, and starts the Honda every time.
Back to top Go down
Badger
Valued Member
Badger


VL 125 problem Empty
PostSubject: Re: VL 125 problem   VL 125 problem Icon_minitimeSat Apr 29, 2017 5:26 pm

Intriguing ..................
Changed the plugs for new ... won't start on button, but bumps in second with almost no effort.  .............
Swapped the battery from my Honda cbf 125 to the Suzuki, and it works.
The 'duff' battery, now on my Honda, starts it no problem.... wtf?
Maybe the Suzuki needs a bit more 'bang' to start it?  (The Honda is injection).
I'll try the Suzuki again in the morning, when it's stone cold, and if it works, I'll take it for a run, and check the colour of the new plugs. Would too rich a mixture show on plugs after a short run?
Back to top Go down
simbo
* Site Guru *
simbo


VL 125 problem Empty
PostSubject: Re: VL 125 problem   VL 125 problem Icon_minitimeSat Apr 29, 2017 10:57 pm

Badger wrote:

I'll try the Suzuki again in the morning, when it's stone cold, and if it works, I'll take it for a run, and check the colour of the new plugs. Would too rich a mixture show on plugs after a short run?

It'd be best to get it up to normal operating temps before taking a plug reading I'd have thought? Otherwise you'd just be getting a rich reading from the choke in operation for cold starting/running.
Back to top Go down
Badger
Valued Member
Badger


VL 125 problem Empty
PostSubject: Re: VL 125 problem   VL 125 problem Icon_minitimeSun Apr 30, 2017 11:53 am

Started the bikes up from cold this morning, and they started on the button.  Problem solved.
Thanks for the replies guys.    I'll leave well alone with the batteries, and hope the 'duff' one don't affect my Honda.  I wouldn't think so, as I use the bike more. Meanwhile, I'll look out for offers on a bike battery optimiser for her.
I'll check the plugs after a good run out.     Thanks again.
Back to top Go down
Sponsored content




VL 125 problem Empty
PostSubject: Re: VL 125 problem   VL 125 problem Icon_minitime

Back to top Go down
 
VL 125 problem
Back to top 
Page 1 of 1
 Similar topics
-
» Problem with Power Cord
» How can i fix a priming problem?
» Snapper Transaxle Problem?
» PS3 Master account problem
» SD 2100 switches off by itself... battery problem?

Permissions in this forum:You cannot reply to topics in this forum
Suzuki 800 Intruder Club & Forum :: The Garage :: Non Suzuki-800 related Bikes, Mod's & Project's-
Jump to:  
Slide Show
A random selection of suzuki800.com member bikes.
Latest topics
» VX 800 Suspension query
VL 125 problem Icon_minitimeby oldtom Thu Apr 02, 2020 4:47 pm

» Vz800 handlebars on vs800 ?
VL 125 problem Icon_minitimeby hmac Thu Apr 02, 2020 1:51 pm

» Wider Rar Tire 200/70R15
VL 125 problem Icon_minitimeby creol Thu Apr 02, 2020 7:31 am

» Backrest assembly - part wanted
VL 125 problem Icon_minitimeby ardie Tue Mar 31, 2020 5:50 pm

» Hi newby
VL 125 problem Icon_minitimeby ardie Mon Mar 30, 2020 5:08 pm

» Looking for help with new parts
VL 125 problem Icon_minitimeby ardie Mon Mar 30, 2020 4:59 pm

» Vl800 regulator
VL 125 problem Icon_minitimeby lczamorac Mon Mar 30, 2020 6:04 am

» Disable F1 error on O2 sensors ???
VL 125 problem Icon_minitimeby miffa Sat Mar 28, 2020 7:13 pm

» air flow sensor is doing my head in
VL 125 problem Icon_minitimeby miffa Sat Mar 28, 2020 11:25 am

» pulling me hair out
VL 125 problem Icon_minitimeby miffa Sat Mar 28, 2020 11:09 am

» Crash Bars
VL 125 problem Icon_minitimeby BARNEY Fri Mar 20, 2020 5:25 pm

» Hey all
VL 125 problem Icon_minitimeby Manamiaman Mon Mar 16, 2020 8:30 pm

» Hey all
VL 125 problem Icon_minitimeby Manamiaman Sun Mar 15, 2020 1:36 pm

» stingray forum problem
VL 125 problem Icon_minitimeby ardie Fri Mar 13, 2020 9:59 pm

» Rostra electronic cruise control
VL 125 problem Icon_minitimeby ardie Fri Mar 13, 2020 5:07 pm

» Sachs Roadster 800 porn
VL 125 problem Icon_minitimeby adilmon Fri Mar 13, 2020 12:19 pm

» Sachs 800 PAIR valve removal
VL 125 problem Icon_minitimeby RonB58 Fri Mar 13, 2020 11:08 am

» Healtech XT-S01 X-TRE Fitting instructions
VL 125 problem Icon_minitimeby creol Fri Feb 28, 2020 12:06 pm

» finally got my radiator fan installed but.....
VL 125 problem Icon_minitimeby Breeze42355 Sun Feb 23, 2020 10:31 pm

» Hello
VL 125 problem Icon_minitimeby ardie Sat Feb 22, 2020 6:49 pm

Log in
Username:
Password:
Log in automatically: 
:: I forgot my password