Suzuki 800 Intruder Club & Forum
Welcome to suzuki800 Intruder forum

A UK Site Dedicated To The Suzuki C800, VL800, VX800, VZ800, VS800, C50, M50, Intruder / Boulevard / Marauder.

You will need to register before all the area's become visible, before doing so please enter & read the first thread in the Introductory area

It will only take a minute to register & it would be great to have you on board
This is a free to access and use site.

Suzuki 800 Intruder Club & Forum

A UK Site Dedicated To The Suzuki C800, VL800, VX800, M800, VZ800, VS800, C50, M50 Model Intruder / Boulevard / Marauder
 
HomePublicationsRegisterLog in

Share | 
 

 finally got my radiator fan installed but.....

View previous topic View next topic Go down 
AuthorMessage
pazderski
Member
avatar


PostSubject: finally got my radiator fan installed but.....   Fri May 19, 2017 2:20 pm

so I finally get everything done and I go to kick her over and the fan immediately turns on and is obnoxiously loud....... is this normal? please help
Back to top Go down
simbo
.. Mechanical Tart .. .. Site Moderator ..
avatar


PostSubject: Re: finally got my radiator fan installed but.....   Fri May 19, 2017 6:25 pm

The fan shouldn't come on until the coolant temperature reaches around 100 degrees, And no it shouldn't be obnoxiously loud either.
Back to top Go down
pazderski
Member
avatar


PostSubject: Re: finally got my radiator fan installed but.....   Sat May 20, 2017 12:22 am

WELL WHAT THE HELL I think they may have sent me a bogus part
Back to top Go down
Lowey
Valued Member
avatar


PostSubject: Re: finally got my radiator fan installed but.....   Sat May 20, 2017 8:15 am

Have you wired it correctly and is the fan catching on anything to cause it to be obnoxiously loud?
Back to top Go down
pazderski
Member
avatar


PostSubject: Re: finally got my radiator fan installed but.....   Sat Jul 08, 2017 4:45 pm

yep it sure was, I got it situated, but man it turned into on hell of a job because I ended up having to do the water pump thermos switch temp sensor and thermostat, I had no idea how bad off I was, I'm not sure how everything went out but it must of have happened in a domino effect, but I did learn how to test and change everything on the coolant system, so any questions please feel free to ask and I will answer to the best of my knowledge
Back to top Go down
stingray
Very Valued VIP Member
avatar


PostSubject: Re: finally got my radiator fan installed but.....   Sat Jul 08, 2017 4:55 pm

Glad to hear you've sorted your problems out Johnny
Back to top Go down
goshhub
Member



PostSubject: Re: finally got my radiator fan installed but.....   Mon Jul 10, 2017 6:45 pm

pleased ya got it sorted ,
must admit everything behind the rad is crammed in ,i was worried mine was broke cos never  heard it on,[had bike a few month ] till saturday gone ,ridin in hot weather and in a que of traffic ......not that loud but relieved it works ,never had a bike that has not got a temp guage ....
my volvo has not got a guage ,daughters fiesta hasnt and sons astra has not either so must be the way it is going,bloody crazy thou.....anyhow well sorted johnny ,the new rad man of the forum....
Back to top Go down
Sponsored content




PostSubject: Re: finally got my radiator fan installed but.....   

Back to top Go down
 
finally got my radiator fan installed but.....
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Finally 2012 Custom RZR Radiator guards are in stock
» Installed TCP radiator-shroud today
» Radiator Relocation
» Installing BulletProof Designs Radiator Guards
» Which radiator do you use?

Permissions in this forum:You cannot reply to topics in this forum
Suzuki 800 Intruder Club & Forum :: The Garage :: General Aftermarkets & Modifications-
Jump to:  
Slide Show
A random selection of suzuki800.com member bikes.
Latest topics
» Chiltern Hills UK
by peardrop3 Today at 1:07 pm

» New Here
by Wiggo Today at 12:36 pm

» Stoopid, I know, but...
by simbo Yesterday at 11:07 pm

» V&H sound help
by simbo Yesterday at 11:04 pm

» G'day from an oldie
by ardie Tue Oct 17, 2017 10:32 pm

» Say hello to Ermintrude
by Wiggo Tue Oct 17, 2017 10:15 pm

» Just built me a bobber from a VL800
by Wiggo Tue Oct 17, 2017 10:09 pm

» C800 from Italy
by simbo Tue Oct 17, 2017 7:26 pm

» New Bars for an Old Ride
by bagtoracer68 Tue Oct 17, 2017 5:09 pm

» my vl800 bobber
by Skidalot Mon Oct 16, 2017 11:24 pm

» Hello from Ft. Smith AR
by peardrop3 Mon Oct 16, 2017 3:53 pm

» Ciao a tutti dall'Italia
by peardrop3 Mon Oct 16, 2017 3:52 pm

» Hello again everyone!
by peardrop3 Fri Oct 13, 2017 10:51 am

» wiring harness & speedo-indicator
by thepolack Wed Oct 11, 2017 10:23 am

» Bike tracker & CCTV
by G.Terence Tue Oct 10, 2017 11:39 am

» new member saying hello from Phoenix Arizona
by johnboss Mon Oct 09, 2017 6:48 pm

» vs750 fuel pump
by grumpy grandad Sat Oct 07, 2017 7:48 pm

» Higway Peg Extension
by simbo Wed Oct 04, 2017 8:33 pm

» New member from Detroit area, USA
by bagtoracer68 Wed Oct 04, 2017 12:51 pm

» Based in Canada Brit Soldier
by bagtoracer68 Wed Oct 04, 2017 12:40 pm

Log in
Username:
Password:
Log in automatically: 
:: I forgot my password