Suzuki 800 Intruder Club & Forum
Welcome to suzuki800 Intruder forum

A UK Site Dedicated To The Suzuki C800, VL800, VX800, VZ800, VS800, C50, M50, Intruder / Boulevard / Marauder.

You will need to register before all the area's become visible, before doing so please enter & read the first thread in the Introductory area

It will only take a minute to register & it would be great to have you on board
This is a free to access and use site.

Suzuki 800 Intruder Club & Forum

A UK Site Dedicated To The Suzuki C800, VL800, VX800, M800, VZ800, VS800, C50, M50 Model Intruder / Boulevard / Marauder
 
HomePublicationsRegisterLog in

Share
 

 Ignition problem VL800 K5

Go down 
AuthorMessage
Mick1969
Prospect



Ignition problem VL800 K5 Empty
PostSubject: Ignition problem VL800 K5   Ignition problem VL800 K5 Icon_minitimeSun Apr 29, 2018 7:53 pm

I have a problem starting my vl800 k5. Sometimes it starts first times but quite often it just clicks when I press the starter button. The battery is new, could anybody advise me what the problem might be.
Cheers
Back to top Go down
simbo
* Site Guru *
simbo


Ignition problem VL800 K5 Empty
PostSubject: Re: Ignition problem VL800 K5   Ignition problem VL800 K5 Icon_minitimeMon Apr 30, 2018 7:25 pm

Bad earth on the battery connection? What voltage is the battery showing?
Back to top Go down
Mick1969
Prospect



Ignition problem VL800 K5 Empty
PostSubject: Re: Ignition problem VL800 K5   Ignition problem VL800 K5 Icon_minitimeMon Apr 30, 2018 9:17 pm

Cheers Simbo. Just been out with some wire wool. Earth was not connected properly and the battery connections were dirty. After sorting those out she fired up a treat.
Back to top Go down
captain morgan
Member



Ignition problem VL800 K5 Empty
PostSubject: Re: Ignition problem VL800 K5   Ignition problem VL800 K5 Icon_minitimeSat May 05, 2018 8:44 am

Ignition problem VL800 K5 3498837457 Ignition problem VL800 K5 3498837457
Back to top Go down
Badger
Valued Member
Badger


Ignition problem VL800 K5 Empty
PostSubject: Re: Ignition problem VL800 K5   Ignition problem VL800 K5 Icon_minitimeSat Oct 13, 2018 4:58 pm

I had a similar problem on my k6, a good clean up, and protecting the terminals and such with vaseline worked well.  Kept a dumpy screwdriver for the terminals, and allen key to get the seat off, with me for a few rides though, through paranoia.   I find this bike bump starts quite easily though if you are stuck.
Back to top Go down
Sponsored content




Ignition problem VL800 K5 Empty
PostSubject: Re: Ignition problem VL800 K5   Ignition problem VL800 K5 Icon_minitime

Back to top Go down
 
Ignition problem VL800 K5
Back to top 
Page 1 of 1
 Similar topics
-
» New info on MSD ignition for 09 Teryx
» Problem with Power Cord
» How can i fix a priming problem?
» Mintor 33cc Petrol engine
» Which wire is hot on the keyed ignition.

Permissions in this forum:You cannot reply to topics in this forum
Suzuki 800 Intruder Club & Forum :: The Garage :: Battery-
Jump to:  
Slide Show
A random selection of suzuki800.com member bikes.
Latest topics
» First post from Arnold in Idaho
Ignition problem VL800 K5 Icon_minitimeby stingray Today at 7:06 pm

» register logon - C'mon in and say hello - I think
Ignition problem VL800 K5 Icon_minitimeby stingray Today at 7:03 pm

» SAYING HELLO FROM WINNIPEG, MANITOBA
Ignition problem VL800 K5 Icon_minitimeby Takkyu Fri Jun 21, 2019 5:33 pm

» Hello! This is Ed from Wash.,DC
Ignition problem VL800 K5 Icon_minitimeby Takkyu Fri Jun 21, 2019 5:32 pm

» Hiyas
Ignition problem VL800 K5 Icon_minitimeby Takkyu Fri Jun 21, 2019 5:31 pm

» Newbie
Ignition problem VL800 K5 Icon_minitimeby peardrop3 Fri Jun 21, 2019 5:30 pm

» Hello
Ignition problem VL800 K5 Icon_minitimeby Takkyu Fri Jun 21, 2019 5:29 pm

» Ratchet noise from under tank.
Ignition problem VL800 K5 Icon_minitimeby goshhub Fri Jun 14, 2019 11:39 pm

» First Time Ever Saw Mr Green
Ignition problem VL800 K5 Icon_minitimeby ArnoldinIdaho Fri Jun 14, 2019 9:51 pm

» Hi new here...
Ignition problem VL800 K5 Icon_minitimeby OldManYam Tue Jun 04, 2019 10:10 pm

» Hello from Bulgaria
Ignition problem VL800 K5 Icon_minitimeby OldManYam Tue Jun 04, 2019 10:08 pm

» Hello from Ipswich
Ignition problem VL800 K5 Icon_minitimeby OldManYam Tue Jun 04, 2019 10:07 pm

» VZ800 Charging issue
Ignition problem VL800 K5 Icon_minitimeby peardrop3 Mon Jun 03, 2019 2:03 pm

» Hello from Calgary Alberta CANADA
Ignition problem VL800 K5 Icon_minitimeby peardrop3 Sun Jun 02, 2019 4:55 pm

» Hi from South Wales
Ignition problem VL800 K5 Icon_minitimeby Takkyu Mon May 27, 2019 3:35 pm

» Tailbone pain after 100 miles on stock seat.
Ignition problem VL800 K5 Icon_minitimeby ardie Sun May 26, 2019 6:54 pm

» My 2013 M50
Ignition problem VL800 K5 Icon_minitimeby ardie Sun May 26, 2019 6:50 pm

» Brake lever!
Ignition problem VL800 K5 Icon_minitimeby Shrek Sun May 26, 2019 1:45 pm

» Brake lever!
Ignition problem VL800 K5 Icon_minitimeby Shrek Sun May 26, 2019 1:29 pm

» Hi from Calgary, Alberta, Canada! (2000 Maurader VZ800)
Ignition problem VL800 K5 Icon_minitimeby Takkyu Sat May 25, 2019 8:36 pm

Log in
Username:
Password:
Log in automatically: 
:: I forgot my password