Suzuki 800 Intruder Club & Forum
Welcome to suzuki800 Intruder forum

A UK Site Dedicated To The Suzuki C800, VL800, VX800, VZ800, VS800, C50, M50, Intruder / Boulevard / Marauder.

You will need to register before all the area's become visible, before doing so please enter & read the first thread in the Introductory area

It will only take a minute to register & it would be great to have you on board
This is a free to access and use site.
Suzuki 800 Intruder Club & Forum
Would you like to react to this message? Create an account in a few clicks or log in to continue.

Suzuki 800 Intruder Club & Forum

A UK Site Dedicated To The Suzuki C800, VL800, VX800, M800, VZ800, VS800, C50, M50 Model Intruder / Boulevard / Marauder
 
HomeRegisterLog in

 

 Poor starting

Go down 
AuthorMessage
shwb01
Member
shwb01


Poor starting Empty
PostSubject: Poor starting   Poor starting Icon_minitimeWed Feb 13, 2013 5:42 pm

Appreciate some advice if any one has the same problem with poor starting.
If I leave my bike for more than a couple of days cold starting is very poor, its almost as if the battery is discharged and I have actually been suprised that the bike has started at all
The bike is in Spain so the cold start is actually at no less than 8C
I have noticed a couple of times that my clock has reset itself to the default time of 01:00, the battery is a year old and and before I start spending money on a replacement battery which I don't think is the problem I was wondering if any of you guys have had a similar issue.
The bike is 5 years old and has only done 10,500 miles, 7,000 of these being in the last 9 months.
KR Steve.
Back to top Go down
Mr Intruder
Suzuki800.com Founder ... & ... Senior Administrator
Mr Intruder


Poor starting Empty
PostSubject: Re: Poor starting   Poor starting Icon_minitimeWed Feb 13, 2013 6:12 pm

It will be one of two things, its either the stator or the battery!
You need to get a voltage meter and check what it is putting out at the battery when running, Should be at or around 14v. If it is putting out that voltage the stator is fine, if it isn't the stator has failed. So with that said if it is putting out around 14v then the battery is either discharged below peak or is going bad and is no longer able to reach peak. However it is much more likely that either your battery is not being fully charged from a discharged state, for instance it takes a long ride to take a discharged battery up to full voltage, not a 15 minute ride. A bike that was hard to start due to a discharged battery may give the impression that it now fully charged due to a fast start after a short ride but it isn't.
Always a good idea to have your bike attached to a battery tender when stood up.
Back to top Go down
shwb01
Member
shwb01


Poor starting Empty
PostSubject: Re: Poor starting   Poor starting Icon_minitimeThu Feb 14, 2013 2:20 pm

Good advice, last night the bike started up perfect, first dab on the starter, this morning chuga chuga, I am commuting 25 miles each way. I have a UPS enginerr over here soon so I will get him to check out the voltages.
Now if the voltages are ok, how do I go about changing the stator?
Back to top Go down
Mr Intruder
Suzuki800.com Founder ... & ... Senior Administrator
Mr Intruder


Poor starting Empty
PostSubject: Re: Poor starting   Poor starting Icon_minitimeThu Feb 14, 2013 4:48 pm

If the stator needs changing, it will be relatively expensive so hands together and start praying. Poor starting 1211191488 However it is probably just the battery. I know you changed it last year but they will go bad very easily, especially the cheap ones. If the battery has been run down at some point and then not given the opportunity to fully recharge a few times it can actually lower the point to which the maximum voltage will reach. I would either wait for your mate to pop around and test the voltage at the battery when the bike is running or pop out and but a £10 voltage meter, which is a very useful thing to have and test it yourself. There could also be an issue at the RR but they normally burn out, so I doubt that is an issue in any respect. If you are unable to check it yourself and you need to keep going in the meantime, I would buy a cheap battery tender which would be a good idea anyway as most of them also help de-sulphate the battery I believe, which is a major cause of bad batteries.
Back to top Go down
shwb01
Member
shwb01


Poor starting Empty
PostSubject: Re: Poor starting   Poor starting Icon_minitimeFri Feb 15, 2013 1:36 pm

Well here goes new battery installed, I hope this resolves the issues, I will report back on Monday.
Back to top Go down
shwb01
Member
shwb01


Poor starting Empty
PostSubject: Re: Poor starting   Poor starting Icon_minitimeTue Feb 19, 2013 12:46 pm

Thats its, conclusive the battery was on its way out, replaced it and no further problems.
Back to top Go down
Mr Intruder
Suzuki800.com Founder ... & ... Senior Administrator
Mr Intruder


Poor starting Empty
PostSubject: Re: Poor starting   Poor starting Icon_minitimeTue Feb 19, 2013 6:41 pm

As predicted, cool. Poor starting 3498837457
Back to top Go down
Sponsored content




Poor starting Empty
PostSubject: Re: Poor starting   Poor starting Icon_minitime

Back to top Go down
 
Poor starting
Back to top 
Page 1 of 1
 Similar topics
-
» Im having trouble starting my 14 hp I/C OHV motor.
» Small Medium Room Available Starting from 1st June 2011
» Top 5 Vegetables Starting With the Letter "C"
» Bump starting a Yamaha Ultramatic
» Dream team starting 5

Permissions in this forum:You cannot reply to topics in this forum
Suzuki 800 Intruder Club & Forum :: The Garage :: Battery-
Jump to:  
Slide Show
A random selection of suzuki800.com member bikes.
Latest topics
» k&n filter
Poor starting Icon_minitimeby Badger Tue Sep 15, 2020 9:21 am

» C800 Battery Recommendation
Poor starting Icon_minitimeby >>ozzy<< Mon Sep 14, 2020 11:15 pm

» Riser Thread
Poor starting Icon_minitimeby Ginger Karen 1 Fri Sep 11, 2020 1:45 pm

» No drive
Poor starting Icon_minitimeby wanad83 Thu Sep 10, 2020 12:25 am

» My 93 vs800
Poor starting Icon_minitimeby Badger Wed Sep 09, 2020 11:44 pm

» Hi
Poor starting Icon_minitimeby Badger Wed Sep 09, 2020 4:19 pm

» solo seat grab rail
Poor starting Icon_minitimeby bajaride Tue Sep 08, 2020 10:40 pm

» Hi from Norway.
Poor starting Icon_minitimeby Badger Tue Sep 08, 2020 3:43 pm

» Avon Cobra Chrome tyres
Poor starting Icon_minitimeby the roof Tue Aug 25, 2020 1:06 pm

» I don’t have a coolant indicator.
Poor starting Icon_minitimeby ardie Tue Aug 25, 2020 12:34 pm

» Rear crash bars
Poor starting Icon_minitimeby the roof Tue Aug 25, 2020 11:28 am

» Friendly from Boston MA
Poor starting Icon_minitimeby Jaws48 Mon Aug 24, 2020 10:35 pm

» Hi from lady rider in UK
Poor starting Icon_minitimeby ardie Mon Aug 24, 2020 9:41 pm

» Jérôme introduction
Poor starting Icon_minitimeby ardie Mon Aug 24, 2020 9:39 pm

» VZ800 Marauder broken clutch cam.
Poor starting Icon_minitimeby wanad83 Mon Aug 17, 2020 11:47 am

» Hello from California!!
Poor starting Icon_minitimeby ardie Wed Aug 12, 2020 8:07 pm

» Problems removing stock exhaust on a C800B 2016
Poor starting Icon_minitimeby 03580 Wed Aug 12, 2020 6:23 pm

» Looking for headlight trim & tank badge
Poor starting Icon_minitimeby ardie Wed Aug 12, 2020 12:35 pm

» Looking for headlight trim & tank badge
Poor starting Icon_minitimeby MPS Tue Aug 11, 2020 1:20 pm

» Hello
Poor starting Icon_minitimeby Badger Fri Aug 07, 2020 9:54 am

Log in
Username:
Password:
Log in automatically: 
:: I forgot my password