Suzuki 800 Intruder Club & Forum
Welcome to suzuki800 Intruder forum

A UK Site Dedicated To The Suzuki C800, VL800, VX800, VZ800, VS800, C50, M50, Intruder / Boulevard / Marauder.

You will need to register before all the area's become visible, before doing so please enter & read the first thread in the Introductory area

It will only take a minute to register & it would be great to have you on board
This is a free to access and use site.
Suzuki 800 Intruder Club & Forum
Welcome to suzuki800 Intruder forum

A UK Site Dedicated To The Suzuki C800, VL800, VX800, VZ800, VS800, C50, M50, Intruder / Boulevard / Marauder.

You will need to register before all the area's become visible, before doing so please enter & read the first thread in the Introductory area

It will only take a minute to register & it would be great to have you on board
This is a free to access and use site.
Suzuki 800 Intruder Club & Forum
Would you like to react to this message? Create an account in a few clicks or log in to continue.

Suzuki 800 Intruder Club & Forum

A UK Site Dedicated To The Suzuki C800, VL800, VX800, M800, VZ800, VS800, C50, M50 Model Intruder / Boulevard / Marauder
 
HomeRegisterLog in

 

 IGNITION

Go down 
5 posters
AuthorMessage
petetesch
Member
petetesch



IGNITION Empty
PostSubject: IGNITION   IGNITION Icon_minitimeTue Apr 07, 2015 12:14 pm

Hi all. A good ride yesterday up to Abergaveny, a round trip of about 180 miles. However, I had a small problem after a coffee stop. When trying to restart the bike, turning the key there was no ingnition/oil light, in fact nothing apart from parking and hazard warning lights. After turning the key a few times and checking that the kill switch was in the correct position and every thing else that I could think of eventually the speedo lights came on and she fired up. Has anyone had this problem and how was it resolved. This has happened three times now. HELP!!!!
Back to top Go down
simbo
* Site Guru *
simbo



IGNITION Empty
PostSubject: Re: IGNITION   IGNITION Icon_minitimeTue Apr 07, 2015 12:44 pm

Hi Pete, Sounds like a good ride out, certainly had  the weather for it,  first things of check would be the side stand switch and connections and the kill switch and connections, clean them and a dab of Vaseline, then see how it goes?.
Back to top Go down
OldManYam
Very Valued VIP Member
OldManYam



IGNITION Empty
PostSubject: Re: IGNITION   IGNITION Icon_minitimeTue Apr 07, 2015 11:04 pm

IGNITION 428386 to Sim's comments, remember to include checking contacts on starter switch when looking for clean connections/contacts.
WD40, or similar, can be useful to clean plunger switches (such as side stand trip switches)
Back to top Go down
Mr Intruder
Suzuki800.com Founder ... & ... Senior Administrator
Mr Intruder



IGNITION Empty
PostSubject: Re: IGNITION   IGNITION Icon_minitimeWed Apr 08, 2015 7:37 am

This will definitely be a bad connection, sounds like ignition barrel contacts to me. I would say the contacts at the rear of the barrel need cleaning, to give them a proper connection & then slapping some Vaseline on them to keep them good.
Back to top Go down
simbo
* Site Guru *
simbo



IGNITION Empty
PostSubject: Re: IGNITION   IGNITION Icon_minitimeThu Apr 09, 2015 9:52 am

Any updates Pete?
Back to top Go down
petetesch
Member
petetesch



IGNITION Empty
PostSubject: Re: IGNITION   IGNITION Icon_minitimeThu Apr 09, 2015 10:39 am

Hi Sim.   I have taken the kill switch apart, seems pretty clean, removed the side stand switch which is a sealed unit and used WD40 around the plunger. I will be buying a tin of electrical cleaner and working this into the ignition barrel soon. As this is a problem that only happens now and again I feel that it could take a little time to sort out.
Back to top Go down
Mr Intruder
Suzuki800.com Founder ... & ... Senior Administrator
Mr Intruder



IGNITION Empty
PostSubject: Re: IGNITION   IGNITION Icon_minitimeSat Apr 18, 2015 1:23 pm

I have now done mine and the write-up is below.

Thread for cure of issue, as described by Pete.
  ( LINK )
Back to top Go down
rossmofo
Member
rossmofo



IGNITION Empty
PostSubject: Re: IGNITION   IGNITION Icon_minitimeSat Apr 25, 2015 11:41 pm

Check the wiring at the fuse box ,mine had rubbed through the insulation against the fusebox bracket , causing all sorts of intermittent problems...
Back to top Go down
Sponsored content





IGNITION Empty
PostSubject: Re: IGNITION   IGNITION Icon_minitime

Back to top Go down
 
IGNITION
Back to top 
Page 1 of 1
 Similar topics
-
» New info on MSD ignition for 09 Teryx
» Which wire is hot on the keyed ignition.
» Has anyone used the Dynatek ignition mod for a fuel injection quad?
» Ignition boxes make me confused
» Lawn tractor ignition for off road jeep..

Permissions in this forum:You cannot reply to topics in this forum
Suzuki 800 Intruder Club & Forum :: The Garage :: General Electrical Modifications, Help & Information.-
Jump to:  
Slide Show
A random selection of suzuki800.com member bikes.
Latest topics
» Greetings
IGNITION Icon_minitimeby Badger Fri Jan 21, 2022 10:09 am

» low power in electrics. - Causes?
IGNITION Icon_minitimeby Damion Jones Thu Jan 20, 2022 9:46 pm

» Hi Gals & Guys from Pete
IGNITION Icon_minitimeby Badger Fri Jan 14, 2022 7:20 pm

» New indicators
IGNITION Icon_minitimeby Paulw66 Sun Jan 09, 2022 8:29 pm

» VS1400 rear end on a VS750
IGNITION Icon_minitimeby Lukaszmlynaczyk Sun Jan 09, 2022 10:02 am

» Lock the steering - VZ800
IGNITION Icon_minitimeby ssalvado Fri Jan 07, 2022 6:42 pm

» Bike not starting
IGNITION Icon_minitimeby compromarly@gmail.com Fri Jan 07, 2022 12:26 pm

» Filling in baffle holes
IGNITION Icon_minitimeby Uneasy_Rider Thu Jan 06, 2022 12:52 am

» Has anyone installed a rear swingarm, from suzuki vs 1400 to vs 800?
IGNITION Icon_minitimeby Jek Tue Jan 04, 2022 6:13 pm

» Hello from belarus
IGNITION Icon_minitimeby Jek Tue Jan 04, 2022 2:44 pm

» Hello from NC USA
IGNITION Icon_minitimeby pasleyspabulum Fri Dec 31, 2021 5:37 pm

» VX reg/rec location
IGNITION Icon_minitimeby Damion Jones Wed Dec 29, 2021 8:16 pm

» Rebaffle?
IGNITION Icon_minitimeby pasleyspabulum Mon Dec 27, 2021 12:35 pm

» Lambda sensors - HELP!
IGNITION Icon_minitimeby Badger Mon Dec 20, 2021 7:38 pm

» Vz800 head port and polishing
IGNITION Icon_minitimeby Dfreel43 Sat Dec 18, 2021 6:08 pm

» Another newbie from Somerset
IGNITION Icon_minitimeby John4393 Fri Dec 17, 2021 10:20 pm

» ORIGINAL INTRUDER OWNER'S T-SHIRTS FOR ONLY $18.00 NOW!
IGNITION Icon_minitimeby katsd Thu Dec 16, 2021 2:23 pm

» Bike Lifts
IGNITION Icon_minitimeby Dermagraphic Wed Dec 15, 2021 12:45 pm

» Hello from Plymouth
IGNITION Icon_minitimeby jessausten Mon Dec 13, 2021 1:33 pm

» New Member - VX800 owner from Miami
IGNITION Icon_minitimeby Maroon VX800 Sun Dec 12, 2021 8:19 pm

Log in
Username:
Password:
Log in automatically: 
:: I forgot my password