Suzuki 800 Intruder Club & Forum
Welcome to suzuki800 Intruder forum

A UK Site Dedicated To The Suzuki C800, VL800, VX800, VZ800, VS800, C50, M50, Intruder / Boulevard / Marauder.

You will need to register before all the area's become visible, before doing so please enter & read the first thread in the Introductory area

It will only take a minute to register & it would be great to have you on board
This is a free to access and use site.
Suzuki 800 Intruder Club & Forum
Welcome to suzuki800 Intruder forum

A UK Site Dedicated To The Suzuki C800, VL800, VX800, VZ800, VS800, C50, M50, Intruder / Boulevard / Marauder.

You will need to register before all the area's become visible, before doing so please enter & read the first thread in the Introductory area

It will only take a minute to register & it would be great to have you on board
This is a free to access and use site.
Suzuki 800 Intruder Club & Forum
Would you like to react to this message? Create an account in a few clicks or log in to continue.

Suzuki 800 Intruder Club & Forum

A UK Site Dedicated To The Suzuki C800, VL800, VX800, M800, VZ800, VS800, C50, M50 Model Intruder / Boulevard / Marauder
 
HomeRegisterLog in

 

 MOT Fail. Dead Relay? No Power

Go down 
+3
OldManYam
simbo
shadycowboy
7 posters
AuthorMessage
shadycowboy
Member
shadycowboy



MOT Fail. Dead Relay? No Power Empty
PostSubject: MOT Fail. Dead Relay? No Power   MOT Fail. Dead Relay? No Power Icon_minitimeFri May 15, 2015 7:03 pm

So picked the bike up today from the garage. New tyres on. Sticks like glue. But thats another story. 

Went to the MOT centre. Off bike, turned off. Usual look over by mechanic.

Back on Bike. Turned on, everything lights up, hit starter button. DEAD. Turned off. Turned on nothing, no power at all.

FAILED

Bike pushed up hill and back into Suzuki. I'd rather it was here at home to fix it but no choice at the time.

I just fitted new indicators and a new led relay would that have been the problem?
Back to top Go down
simbo
* Site Guru *
simbo



MOT Fail. Dead Relay? No Power Empty
PostSubject: Re: MOT Fail. Dead Relay? No Power   MOT Fail. Dead Relay? No Power Icon_minitimeFri May 15, 2015 7:22 pm

Main Fuse?
Back to top Go down
shadycowboy
Member
shadycowboy



MOT Fail. Dead Relay? No Power Empty
PostSubject: Re: MOT Fail. Dead Relay? No Power   MOT Fail. Dead Relay? No Power Icon_minitimeFri May 15, 2015 7:30 pm

I don't even have the bike to check. :( Just looking reassurance from the members its not something major.
Back to top Go down
OldManYam
Very Valued VIP Member
OldManYam



MOT Fail. Dead Relay? No Power Empty
PostSubject: Re: MOT Fail. Dead Relay? No Power   MOT Fail. Dead Relay? No Power Icon_minitimeFri May 15, 2015 7:33 pm

Have all the electrics shut down, or just the engine/starter circuits ?
Back to top Go down
shadycowboy
Member
shadycowboy



MOT Fail. Dead Relay? No Power Empty
PostSubject: Re: MOT Fail. Dead Relay? No Power   MOT Fail. Dead Relay? No Power Icon_minitimeFri May 15, 2015 7:37 pm

All of them. Every last thing. Started fine at the garage. went about 90 seconds around the corner and. Dead.
Back to top Go down
bigmal
Very Valued VIP Member
bigmal



MOT Fail. Dead Relay? No Power Empty
PostSubject: Re: MOT Fail. Dead Relay? No Power   MOT Fail. Dead Relay? No Power Icon_minitimeFri May 15, 2015 8:02 pm

Battery died? I had that, and it was very sudden...
Back to top Go down
Mr Intruder
Suzuki800.com Founder ... & ... Senior Administrator
Mr Intruder



MOT Fail. Dead Relay? No Power Empty
PostSubject: Re: MOT Fail. Dead Relay? No Power   MOT Fail. Dead Relay? No Power Icon_minitimeFri May 15, 2015 10:27 pm

Main fuse, as Sim says.
Back to top Go down
shadycowboy
Member
shadycowboy



MOT Fail. Dead Relay? No Power Empty
PostSubject: Re: MOT Fail. Dead Relay? No Power   MOT Fail. Dead Relay? No Power Icon_minitimeFri May 15, 2015 11:24 pm

Fingers crossed. I have a suspicion its the new relay though
Back to top Go down
Twojobmick
Valued VIP Member
Twojobmick



MOT Fail. Dead Relay? No Power Empty
PostSubject: Re: MOT Fail. Dead Relay? No Power   MOT Fail. Dead Relay? No Power Icon_minitimeSat May 16, 2015 7:08 am

I'd go with Dave & Sim's diagnosis - main fuse
Back to top Go down
OldManYam
Very Valued VIP Member
OldManYam



MOT Fail. Dead Relay? No Power Empty
PostSubject: Re: MOT Fail. Dead Relay? No Power   MOT Fail. Dead Relay? No Power Icon_minitimeSat May 16, 2015 10:48 am

Symptoms suggest main fuse has gone - but that does not identify the 'problem' ... is you have doubts about the relay, then that could be the clue - you need to check anything you have recently changed to see if there is either a faulty component causing a short, or some poor wiring.
Back to top Go down
katsd
Very Valued VIP Member
katsd



MOT Fail. Dead Relay? No Power Empty
PostSubject: Re: MOT Fail. Dead Relay? No Power   MOT Fail. Dead Relay? No Power Icon_minitimeSat May 16, 2015 12:19 pm

I had a very similar thing happen when I was re-wiring my rear.  You'll find that it's popped the main fuse.  If you've just changed the indicators, I'd hazard a guess that somewhere you have a wire touching either part of the frame or shorting across to another wire.  I'd start by buying a handful of mini-spade main fuses (30amp?), then try it & see if it works - chances are, it's blown the relay.  I wouldn't put the old relay back on till you've disconnected the cables from the new indicators.  I'd check the routing of the cables to see if they're touching anywhere.  If I couldn't see anything obvious, I'd then re-connect the indicators, one at a time & see if any of them blow the fuse again.  But I'd certainly initially go with the indicator theory
Back to top Go down
Sponsored content





MOT Fail. Dead Relay? No Power Empty
PostSubject: Re: MOT Fail. Dead Relay? No Power   MOT Fail. Dead Relay? No Power Icon_minitime

Back to top Go down
 
MOT Fail. Dead Relay? No Power
Back to top 
Page 1 of 1
 Similar topics
-
» Daiwa Dead Or Alive Swimbait
» Rhino dead
» Power Mods ????
» dead bait straight ledger running rig question....
» Mens 4 x 100m Aussie Watch

Permissions in this forum:You cannot reply to topics in this forum
Suzuki 800 Intruder Club & Forum :: The Garage :: General Electrical Modifications, Help & Information.-
Jump to:  
Slide Show
A random selection of suzuki800.com member bikes.
Latest topics
» Petcock gasket VX800 M
MOT Fail. Dead Relay? No Power Icon_minitimeby VX800-PCW Thu Jan 27, 2022 4:08 pm

» Greetings
MOT Fail. Dead Relay? No Power Icon_minitimeby Badger Fri Jan 21, 2022 10:09 am

» low power in electrics. - Causes?
MOT Fail. Dead Relay? No Power Icon_minitimeby Damion Jones Thu Jan 20, 2022 9:46 pm

» Hi Gals & Guys from Pete
MOT Fail. Dead Relay? No Power Icon_minitimeby Badger Fri Jan 14, 2022 7:20 pm

» New indicators
MOT Fail. Dead Relay? No Power Icon_minitimeby Paulw66 Sun Jan 09, 2022 8:29 pm

» VS1400 rear end on a VS750
MOT Fail. Dead Relay? No Power Icon_minitimeby Lukaszmlynaczyk Sun Jan 09, 2022 10:02 am

» Lock the steering - VZ800
MOT Fail. Dead Relay? No Power Icon_minitimeby ssalvado Fri Jan 07, 2022 6:42 pm

» Bike not starting
MOT Fail. Dead Relay? No Power Icon_minitimeby compromarly@gmail.com Fri Jan 07, 2022 12:26 pm

» Filling in baffle holes
MOT Fail. Dead Relay? No Power Icon_minitimeby Uneasy_Rider Thu Jan 06, 2022 12:52 am

» Has anyone installed a rear swingarm, from suzuki vs 1400 to vs 800?
MOT Fail. Dead Relay? No Power Icon_minitimeby Jek Tue Jan 04, 2022 6:13 pm

» Hello from belarus
MOT Fail. Dead Relay? No Power Icon_minitimeby Jek Tue Jan 04, 2022 2:44 pm

» Hello from NC USA
MOT Fail. Dead Relay? No Power Icon_minitimeby pasleyspabulum Fri Dec 31, 2021 5:37 pm

» VX reg/rec location
MOT Fail. Dead Relay? No Power Icon_minitimeby Damion Jones Wed Dec 29, 2021 8:16 pm

» Rebaffle?
MOT Fail. Dead Relay? No Power Icon_minitimeby pasleyspabulum Mon Dec 27, 2021 12:35 pm

» Lambda sensors - HELP!
MOT Fail. Dead Relay? No Power Icon_minitimeby Badger Mon Dec 20, 2021 7:38 pm

» Vz800 head port and polishing
MOT Fail. Dead Relay? No Power Icon_minitimeby Dfreel43 Sat Dec 18, 2021 6:08 pm

» Another newbie from Somerset
MOT Fail. Dead Relay? No Power Icon_minitimeby John4393 Fri Dec 17, 2021 10:20 pm

» ORIGINAL INTRUDER OWNER'S T-SHIRTS FOR ONLY $18.00 NOW!
MOT Fail. Dead Relay? No Power Icon_minitimeby katsd Thu Dec 16, 2021 2:23 pm

» Bike Lifts
MOT Fail. Dead Relay? No Power Icon_minitimeby Dermagraphic Wed Dec 15, 2021 12:45 pm

» Hello from Plymouth
MOT Fail. Dead Relay? No Power Icon_minitimeby jessausten Mon Dec 13, 2021 1:33 pm

Log in
Username:
Password:
Log in automatically: 
:: I forgot my password