Suzuki 800 Intruder Club & Forum
Welcome to suzuki800 Intruder forum

A UK Site Dedicated To The Suzuki C800, VL800, VX800, VZ800, VS800, C50, M50, Intruder / Boulevard / Marauder.

You will need to register before all the area's become visible, before doing so please enter & read the first thread in the Introductory area

It will only take a minute to register & it would be great to have you on board
This is a free to access and use site.
Suzuki 800 Intruder Club & Forum
Welcome to suzuki800 Intruder forum

A UK Site Dedicated To The Suzuki C800, VL800, VX800, VZ800, VS800, C50, M50, Intruder / Boulevard / Marauder.

You will need to register before all the area's become visible, before doing so please enter & read the first thread in the Introductory area

It will only take a minute to register & it would be great to have you on board
This is a free to access and use site.
Suzuki 800 Intruder Club & Forum
Would you like to react to this message? Create an account in a few clicks or log in to continue.

Suzuki 800 Intruder Club & Forum

A UK Site Dedicated To The Suzuki C800, VL800, VX800, M800, VZ800, VS800, C50, M50 Model Intruder / Boulevard / Marauder
 
HomeLatest imagesRegisterLog in

 

 MOT Fail. Dead Relay? No Power

Go down 
+3
OldManYam
simbo
shadycowboy
7 posters
AuthorMessage
shadycowboy
Member
shadycowboy



MOT Fail. Dead Relay? No Power Empty
PostSubject: MOT Fail. Dead Relay? No Power   MOT Fail. Dead Relay? No Power Icon_minitimeFri May 15, 2015 7:03 pm

So picked the bike up today from the garage. New tyres on. Sticks like glue. But thats another story. 

Went to the MOT centre. Off bike, turned off. Usual look over by mechanic.

Back on Bike. Turned on, everything lights up, hit starter button. DEAD. Turned off. Turned on nothing, no power at all.

FAILED

Bike pushed up hill and back into Suzuki. I'd rather it was here at home to fix it but no choice at the time.

I just fitted new indicators and a new led relay would that have been the problem?
Back to top Go down
simbo
* Site Guru *
simbo



MOT Fail. Dead Relay? No Power Empty
PostSubject: Re: MOT Fail. Dead Relay? No Power   MOT Fail. Dead Relay? No Power Icon_minitimeFri May 15, 2015 7:22 pm

Main Fuse?
Back to top Go down
shadycowboy
Member
shadycowboy



MOT Fail. Dead Relay? No Power Empty
PostSubject: Re: MOT Fail. Dead Relay? No Power   MOT Fail. Dead Relay? No Power Icon_minitimeFri May 15, 2015 7:30 pm

I don't even have the bike to check. :( Just looking reassurance from the members its not something major.
Back to top Go down
OldManYam
Very Valued VIP Member
OldManYam



MOT Fail. Dead Relay? No Power Empty
PostSubject: Re: MOT Fail. Dead Relay? No Power   MOT Fail. Dead Relay? No Power Icon_minitimeFri May 15, 2015 7:33 pm

Have all the electrics shut down, or just the engine/starter circuits ?
Back to top Go down
shadycowboy
Member
shadycowboy



MOT Fail. Dead Relay? No Power Empty
PostSubject: Re: MOT Fail. Dead Relay? No Power   MOT Fail. Dead Relay? No Power Icon_minitimeFri May 15, 2015 7:37 pm

All of them. Every last thing. Started fine at the garage. went about 90 seconds around the corner and. Dead.
Back to top Go down
bigmal
Very Valued VIP Member
bigmal



MOT Fail. Dead Relay? No Power Empty
PostSubject: Re: MOT Fail. Dead Relay? No Power   MOT Fail. Dead Relay? No Power Icon_minitimeFri May 15, 2015 8:02 pm

Battery died? I had that, and it was very sudden...
Back to top Go down
Mr Intruder
Suzuki800.com Founder ... & ... Senior Administrator
Mr Intruder



MOT Fail. Dead Relay? No Power Empty
PostSubject: Re: MOT Fail. Dead Relay? No Power   MOT Fail. Dead Relay? No Power Icon_minitimeFri May 15, 2015 10:27 pm

Main fuse, as Sim says.
Back to top Go down
shadycowboy
Member
shadycowboy



MOT Fail. Dead Relay? No Power Empty
PostSubject: Re: MOT Fail. Dead Relay? No Power   MOT Fail. Dead Relay? No Power Icon_minitimeFri May 15, 2015 11:24 pm

Fingers crossed. I have a suspicion its the new relay though
Back to top Go down
Twojobmick
Valued VIP Member
Twojobmick



MOT Fail. Dead Relay? No Power Empty
PostSubject: Re: MOT Fail. Dead Relay? No Power   MOT Fail. Dead Relay? No Power Icon_minitimeSat May 16, 2015 7:08 am

I'd go with Dave & Sim's diagnosis - main fuse
Back to top Go down
OldManYam
Very Valued VIP Member
OldManYam



MOT Fail. Dead Relay? No Power Empty
PostSubject: Re: MOT Fail. Dead Relay? No Power   MOT Fail. Dead Relay? No Power Icon_minitimeSat May 16, 2015 10:48 am

Symptoms suggest main fuse has gone - but that does not identify the 'problem' ... is you have doubts about the relay, then that could be the clue - you need to check anything you have recently changed to see if there is either a faulty component causing a short, or some poor wiring.
Back to top Go down
katsd
Very Valued VIP Member
katsd



MOT Fail. Dead Relay? No Power Empty
PostSubject: Re: MOT Fail. Dead Relay? No Power   MOT Fail. Dead Relay? No Power Icon_minitimeSat May 16, 2015 12:19 pm

I had a very similar thing happen when I was re-wiring my rear.  You'll find that it's popped the main fuse.  If you've just changed the indicators, I'd hazard a guess that somewhere you have a wire touching either part of the frame or shorting across to another wire.  I'd start by buying a handful of mini-spade main fuses (30amp?), then try it & see if it works - chances are, it's blown the relay.  I wouldn't put the old relay back on till you've disconnected the cables from the new indicators.  I'd check the routing of the cables to see if they're touching anywhere.  If I couldn't see anything obvious, I'd then re-connect the indicators, one at a time & see if any of them blow the fuse again.  But I'd certainly initially go with the indicator theory
Back to top Go down
Sponsored content





MOT Fail. Dead Relay? No Power Empty
PostSubject: Re: MOT Fail. Dead Relay? No Power   MOT Fail. Dead Relay? No Power Icon_minitime

Back to top Go down
 
MOT Fail. Dead Relay? No Power
Back to top 
Page 1 of 1
 Similar topics
-
» Where is the flasher relay located?
» LED Flasher relay problem?
» Fitting a relay for heated grips.
» Starting problems/Relay?
» Charge battery using Relay?

Permissions in this forum:You cannot reply to topics in this forum
Suzuki 800 Intruder Club & Forum :: The Garage :: General Electrical Modifications, Help & Information.-
Jump to:  
Slide Show
A random selection of suzuki800.com member bikes.
Latest topics
» VZ800 Rear Tire to VS800 1997-
MOT Fail. Dead Relay? No Power Icon_minitimeby wcrawford151 Thu Jun 20, 2024 6:40 pm

» Hello!
MOT Fail. Dead Relay? No Power Icon_minitimeby Badger Thu Jun 20, 2024 5:29 pm

» Choke plunger
MOT Fail. Dead Relay? No Power Icon_minitimeby jnsn54398 Tue Jun 18, 2024 5:32 am

» Howdy
MOT Fail. Dead Relay? No Power Icon_minitimeby Philly_pa800 Fri May 24, 2024 8:16 pm

» VZ 800 K7
MOT Fail. Dead Relay? No Power Icon_minitimeby Barwise92 Tue May 21, 2024 2:53 pm

» Hello
MOT Fail. Dead Relay? No Power Icon_minitimeby Barwise92 Tue May 21, 2024 2:50 pm

» Hello, new to the site.
MOT Fail. Dead Relay? No Power Icon_minitimeby Cyriel1980 Mon May 20, 2024 2:16 pm

» Hello All,
MOT Fail. Dead Relay? No Power Icon_minitimeby Badger Thu May 16, 2024 10:56 pm

» G’day
MOT Fail. Dead Relay? No Power Icon_minitimeby Badger Thu May 16, 2024 2:37 pm

» Hi all
MOT Fail. Dead Relay? No Power Icon_minitimeby Badger Thu May 16, 2024 2:33 pm

» just saying hello to this site
MOT Fail. Dead Relay? No Power Icon_minitimeby sgtruth60@gmail.com Tue May 07, 2024 8:04 pm

» Newbie
MOT Fail. Dead Relay? No Power Icon_minitimeby M800chimp Tue May 07, 2024 11:28 am

» 12inch apes
MOT Fail. Dead Relay? No Power Icon_minitimeby Mbroom21 Tue Apr 16, 2024 12:54 pm

» Aye what's happenin'?
MOT Fail. Dead Relay? No Power Icon_minitimeby 717RedRumBob Fri Apr 12, 2024 6:50 am

» Handle bars rotation for comfort
MOT Fail. Dead Relay? No Power Icon_minitimeby Badger Thu Apr 11, 2024 1:20 pm

» Hello!
MOT Fail. Dead Relay? No Power Icon_minitimeby GregWidger Mon Apr 01, 2024 9:16 pm

» Hey to all
MOT Fail. Dead Relay? No Power Icon_minitimeby alongfortheride Tue Mar 26, 2024 9:41 pm

» Just saying hello as asked... plus a question.
MOT Fail. Dead Relay? No Power Icon_minitimeby SAM11206 Wed Mar 20, 2024 6:34 pm

» Hello intruder people
MOT Fail. Dead Relay? No Power Icon_minitimeby nano Tue Mar 05, 2024 2:19 pm

» Hi from North east England
MOT Fail. Dead Relay? No Power Icon_minitimeby Brianhuck Sat Mar 02, 2024 7:30 pm

Log in
Username:
Password:
Log in automatically: 
:: I forgot my password