Suzuki 800 Intruder Club & Forum
Welcome to suzuki800 Intruder forum

A UK Site Dedicated To The Suzuki C800, VL800, VX800, VZ800, VS800, C50, M50, Intruder / Boulevard / Marauder.

You will need to register before all the area's become visible, before doing so please enter & read the first thread in the Introductory area

It will only take a minute to register & it would be great to have you on board
This is a free to access and use site.
Suzuki 800 Intruder Club & Forum
Would you like to react to this message? Create an account in a few clicks or log in to continue.

Suzuki 800 Intruder Club & Forum

A UK Site Dedicated To The Suzuki C800, VL800, VX800, M800, VZ800, VS800, C50, M50 Model Intruder / Boulevard / Marauder
 
HomeRegisterLog in

 

 Starting problems/Relay?

Go down 
AuthorMessage
23Skidoo
Member
23Skidoo


Starting problems/Relay? Empty
PostSubject: Starting problems/Relay?   Starting problems/Relay? Icon_minitimeWed May 27, 2015 10:17 am

Hi

always nice to start with a problem the same day as an Introduction.. 

So I've had my VS800 '96 4 days.. 6K on the clock. This morning I've tried to start up and get a relay sounding noise coming from the back maybe under the seat but maybe lower.. Any ideas.? 

The other thing I've noticed is water or something dripping from under the seat over the rear left foot peg. I can't figure what that is but at work at the moment so can look and not much of a wrencher. I did wonder if the previous owner jet washed it and water has got in somewhere under the seat and settled. But I only notice it after the bike has been ridden not just standing. 

Thanks Skid
Back to top Go down
23Skidoo
Member
23Skidoo


Starting problems/Relay? Empty
PostSubject: Re: Starting problems/Relay?   Starting problems/Relay? Icon_minitimeWed May 27, 2015 11:18 am

OK My Gov has just gone out so given me time to take the panels and seat off.. 

The Seat is soaked like a sponge.. (makes sense I only see water when sitting on it now)

The electrics are soaked.. so hopefully a bit of sun will dry it all out.. hopefully nothings shorted and blown.. Do you think I'll be OK..

thanks 

Skid
Back to top Go down
hawktheslayer
Very Valued VIP Member
hawktheslayer


Starting problems/Relay? Empty
PostSubject: Re: Starting problems/Relay?   Starting problems/Relay? Icon_minitimeWed May 27, 2015 11:33 am

Get some wd40 and spray it ALL over the electrics it will help dry them out faster and protect them.
Back to top Go down
23Skidoo
Member
23Skidoo


Starting problems/Relay? Empty
PostSubject: Re: Starting problems/Relay?   Starting problems/Relay? Icon_minitimeWed May 27, 2015 12:42 pm

Thanks mate did that anyway.. Looked pretty dry so connected all up. 

Still the solenoid rapidly clicks.. removed solenoid to give it a tap (dropped bolt on top of battery cover) and still clicking.. OK so checked the battery voltage and about 10V.. should be ok.. 

Put it all back together to ponder..  Any thoughts other than buggered solenoid.?
Back to top Go down
hawktheslayer
Very Valued VIP Member
hawktheslayer


Starting problems/Relay? Empty
PostSubject: Re: Starting problems/Relay?   Starting problems/Relay? Icon_minitimeWed May 27, 2015 12:49 pm

No, buggered solenoid!! should be cheap enough if your in a rush see if local Halfords have a match or a europarts, failing that ebay
Although im no expert, maybe worth your while waiting to see if mr I logs on and catches this, its possible 10v is not enough to fire these engines as there so big...
Someone here Will have a def answer for you.
Back to top Go down
yorky
VIP Member
yorky


Starting problems/Relay? Empty
PostSubject: Re: Starting problems/Relay?   Starting problems/Relay? Icon_minitimeWed May 27, 2015 3:27 pm

10 Volts is not enough ...something wrong there ...charge battery and try again.
Back to top Go down
OldManYam
Very Valued VIP Member
OldManYam


Starting problems/Relay? Empty
PostSubject: Re: Starting problems/Relay?   Starting problems/Relay? Icon_minitimeWed May 27, 2015 3:42 pm

Yep - the battery could be a 'dud' ..... should show at least 12-12.5v to have a chance of starting the motor ..... ideally 13-14v
Back to top Go down
23Skidoo
Member
23Skidoo


Starting problems/Relay? Empty
PostSubject: Re: Starting problems/Relay?   Starting problems/Relay? Icon_minitimeWed May 27, 2015 4:57 pm

As I'm supposed to be at work I haven't got any tools. Got a better AVO and measured 12V but dropped to 5V when hitting the start button. Got a battery charger delivered within 2 hours from Eurocarpart.. dropped the battery and will leave it on charge. Just reading up on starter bushes.. Hope I don't have to put any graft into it.. It's sunny.. I suppose I could always put it back together and bump it..
Back to top Go down
23Skidoo
Member
23Skidoo


Starting problems/Relay? Empty
PostSubject: Re: Starting problems/Relay?   Starting problems/Relay? Icon_minitimeThu May 28, 2015 2:03 pm

OK fully charged battery and still the same. Feeling a bit sad as I've only put 10 miles on it since I purchased it. Any safety cut outs I can check.. Shorted out the Relay and nothing apart from a clicking but not sure where from.

Tried push start in second with a mate push and it didn't even sound like it wanted to fire up. 

Feeling sad.. :-(
Back to top Go down
23Skidoo
Member
23Skidoo


Starting problems/Relay? Empty
PostSubject: Re: Starting problems/Relay?   Starting problems/Relay? Icon_minitimeThu May 28, 2015 2:15 pm

Even sadder just looked at it again now dead as a dead thing on a dead day.. no lights or anything.. :-(
Back to top Go down
23Skidoo
Member
23Skidoo


Starting problems/Relay? Empty
PostSubject: Re: Starting problems/Relay?   Starting problems/Relay? Icon_minitimeThu May 28, 2015 2:30 pm

Right.. Checked I hadn't blown any fuses and put them back in and now have power again..

Checked voltage on battery and it's dropped to 12 from 13V just from trying to start. Checked battery whilst under load (cranking) and it drops down to 5V which does sound low. 
Any thoughts..? I guess it could still be the battery as it's hardly done any miles in the last year from previous owner... Might try and get a new one from eurocarparts or such place. 

Can anyone recommend a battery from eurocarparts


Ta
Back to top Go down
hawktheslayer
Very Valued VIP Member
hawktheslayer


Starting problems/Relay? Empty
PostSubject: Re: Starting problems/Relay?   Starting problems/Relay? Icon_minitimeThu May 28, 2015 2:33 pm

Sounds like battery knackered!

Look through this forum for battery recommendations, within the last 2 months we had a big discussion! I believe for a couple of xtra quid you can get a higher capacity battery than standard which helps better firing esp if you have alarm/socket etc.
Back to top Go down
23Skidoo
Member
23Skidoo


Starting problems/Relay? Empty
PostSubject: Re: Starting problems/Relay?   Starting problems/Relay? Icon_minitimeThu May 28, 2015 3:41 pm

Been phoning around local stockists for a YB16B-A but nobody has one.. Wondering if there's an alternative that will fit but will have a read here as well Hawk..

Thanks
Back to top Go down
23Skidoo
Member
23Skidoo


Starting problems/Relay? Empty
PostSubject: Re: Starting problems/Relay?   Starting problems/Relay? Icon_minitimeThu May 28, 2015 4:42 pm

Hmmm seems like a YB16B-A1 is the most difficult thing to find locally so will have to order one online and hope that cures it.. Was looking forward to a razz out on it this weekend as well.

Thanks for your help
Back to top Go down
23Skidoo
Member
23Skidoo


Starting problems/Relay? Empty
PostSubject: Re: Starting problems/Relay?   Starting problems/Relay? Icon_minitimeThu May 28, 2015 9:17 pm

Sorry to turn this into New Member Skids one post of sadness.. It just helps typing whilst reading.. Clears my brain box from negative vibes to make way for solutions. 

OK I'm thinking battery.. We tried to jump start it this evening from my mates van (obviously not whilst running the van) and the bike wanted to turn over but just couldn't make it.. Sounds a bit more positive although a little surprised she didn't kick into action.. With luck a new battery will arrive tomorrow.. £57 inc.. eeekk... blimey... But I heard so much sucking through teeth from local suppliers today saying.. "ooh no.. sorry we ain't got one of them.. What's it for.?" I don't hold out much hope that one will turn up tomorrow and I'll end up buying one from the net.. 

Hey ho... At least you're getting to know me... getting to know meeee well.... I feel a tune come on.. :-)
Back to top Go down
hawktheslayer
Very Valued VIP Member
hawktheslayer


Starting problems/Relay? Empty
PostSubject: Re: Starting problems/Relay?   Starting problems/Relay? Icon_minitimeThu May 28, 2015 9:24 pm

Brand: Yuasa YTX14-BS

Where in kent are you, my nearest Halfords, catford has stock!

Mr I recomended
Back to top Go down
23Skidoo
Member
23Skidoo


Starting problems/Relay? Empty
PostSubject: Re: Starting problems/Relay?   Starting problems/Relay? Icon_minitimeThu May 28, 2015 9:37 pm

Thanks Hawky.. You're a star.. I'll have a look into it..   Starting problems/Relay? 184121345

Catford you say.. Part of my old stomping ground in the '80s I lived in South London.. Plumpstead for my sins when I flew the parental nest..
Back to top Go down
yorky
VIP Member
yorky


Starting problems/Relay? Empty
PostSubject: Re: Starting problems/Relay?   Starting problems/Relay? Icon_minitimeFri May 29, 2015 8:44 am

Skidoo......you say..... We tried to jump start it this evening from my mates van (obviously not whilst running the van) and the bike wanted to turn over but just couldn't make it.. Sounds a bit more positive although a little surprised she didn't kick into action..
...If your bike wont turn over from a good car battery then this is more that your battery at fault.
It may be you have got a loose connection or chaffed wires somewhere in starter circuit or maybe a bad earth connection.
Back to top Go down
23Skidoo
Member
23Skidoo


Starting problems/Relay? Empty
PostSubject: Re: Starting problems/Relay?   Starting problems/Relay? Icon_minitimeFri May 29, 2015 10:32 am

yorky wrote:
...If your bike wont turn over from a good car battery then this is more that your battery at fault.
It may be you have got a loose connection or chaffed wires somewhere in starter circuit or maybe a bad earth connection.

Some truth in that yorky.. As I mentioned the previous owner soaked the seat when washing the bike so it was dripping water all over the electrics..  The battery looks knackered so it'll need changing anyway so may as well start with that. 

I'm collecting a YTX14-BS today, just hope it's got enough grunt to kick it over..
Back to top Go down
23Skidoo
Member
23Skidoo


Starting problems/Relay? Empty
PostSubject: Re: Starting problems/Relay?   Starting problems/Relay? Icon_minitimeFri May 29, 2015 6:03 pm

Righty Ho.... Got new battery and the long and short of it I now have a bike that works..

Woooo Hoooooooooo 

thanks for all the input everyone.. you know what it's like, the moral support goes a long way to getting problems fixed. Especially when it's on a bike that you've only had for a couple of days and you're starting to think you've purchased a lemon... 

Special thanks to Hawkytheslayer for sticking with me a recommending the battery, I owe you a beer.. what you didn't mention was how much of a pig it was to connect up.. Had to disconnect the solenoid and earth and feed it down to connect up and then feed it back up.. No matter just in time for the weekend which looks like it's going to rain.. Ha brilliant..

Skid
Back to top Go down
hawktheslayer
Very Valued VIP Member
hawktheslayer


Starting problems/Relay? Empty
PostSubject: Re: Starting problems/Relay?   Starting problems/Relay? Icon_minitimeFri May 29, 2015 6:52 pm

Well done! enjoy, hopefully the weather will be great this weekend
Back to top Go down
captain crash
Mentally Deficient lunatic ..... & ..... Site Moderator
captain crash


Starting problems/Relay? Empty
PostSubject: Re: Starting problems/Relay?   Starting problems/Relay? Icon_minitimeFri May 29, 2015 7:23 pm

Nice one Skid, glad its all better.
Back to top Go down
Sponsored content




Starting problems/Relay? Empty
PostSubject: Re: Starting problems/Relay?   Starting problems/Relay? Icon_minitime

Back to top Go down
 
Starting problems/Relay?
Back to top 
Page 1 of 1
 Similar topics
-
» Problems starting my 17 HP Briggs OHV motor
» Bought a 1984 Suzuki LT125
» Im having trouble starting my 14 hp I/C OHV motor.
» Generators
» Im having trouble with my 12hp briggs starting.

Permissions in this forum:You cannot reply to topics in this forum
Suzuki 800 Intruder Club & Forum :: The Garage :: General Electrical Modifications, Help & Information.-
Jump to:  
Slide Show
A random selection of suzuki800.com member bikes.
Latest topics
» Slammed Volusia - 2" lowering kit - video
Starting problems/Relay? Icon_minitimeby buzz5019 Thu Jul 09, 2020 9:37 pm

» VX800 exhaust advice
Starting problems/Relay? Icon_minitimeby oldmick Thu Jul 09, 2020 8:05 pm

» Hi everyone
Starting problems/Relay? Icon_minitimeby stingray Thu Jul 09, 2020 1:57 pm

» Suzuki C50/C800 valve adjustment procedure tips
Starting problems/Relay? Icon_minitimeby EazyDuz Wed Jul 08, 2020 10:42 pm

» Cooling fan troubles
Starting problems/Relay? Icon_minitimeby Dushmth88 Wed Jul 08, 2020 7:27 pm

» Debaffled and looking for end caps
Starting problems/Relay? Icon_minitimeby rehanpk Tue Jul 07, 2020 7:34 pm

» Tail light fuse blowing
Starting problems/Relay? Icon_minitimeby hmac Tue Jul 07, 2020 1:57 pm

» * Suzuki C800, De-badge *
Starting problems/Relay? Icon_minitimeby Badger Fri Jul 03, 2020 5:19 pm

» Single red and blue wire help
Starting problems/Relay? Icon_minitimeby ardie Tue Jun 30, 2020 5:55 pm

» New old guy
Starting problems/Relay? Icon_minitimeby ardie Tue Jun 30, 2020 5:46 pm

» Hi Suzuki drivers
Starting problems/Relay? Icon_minitimeby ardie Tue Jun 23, 2020 1:01 am

» Hello
Starting problems/Relay? Icon_minitimeby Badger Sun Jun 21, 2020 10:51 am

» Lft side swing arm cover - decoration or functional?
Starting problems/Relay? Icon_minitimeby Badger Sat Jun 20, 2020 12:48 pm

» Advice on carrier needed.
Starting problems/Relay? Icon_minitimeby Holstein Thu Jun 18, 2020 6:50 pm

» Helllo
Starting problems/Relay? Icon_minitimeby Badger Thu Jun 18, 2020 10:52 am

» Bad vibrations
Starting problems/Relay? Icon_minitimeby Badger Tue Jun 16, 2020 1:31 pm

» 50/50 vinegar flush.
Starting problems/Relay? Icon_minitimeby Badger Mon Jun 15, 2020 2:41 pm

» Vz800 speedometer
Starting problems/Relay? Icon_minitimeby Mpiercy94 Sun Jun 14, 2020 11:43 am

» Hello
Starting problems/Relay? Icon_minitimeby Pygsli Sat Jun 13, 2020 7:01 pm

» Front wheel gap?
Starting problems/Relay? Icon_minitimeby ardie Sat Jun 13, 2020 6:34 pm

Log in
Username:
Password:
Log in automatically: 
:: I forgot my password