Suzuki 800 Intruder Club & Forum
Welcome to suzuki800 Intruder forum

A UK Site Dedicated To The Suzuki C800, VL800, VX800, VZ800, VS800, C50, M50, Intruder / Boulevard / Marauder.

You will need to register before all the area's become visible, before doing so please enter & read the first thread in the Introductory area

It will only take a minute to register & it would be great to have you on board
This is a free to access and use site.
Suzuki 800 Intruder Club & Forum
Welcome to suzuki800 Intruder forum

A UK Site Dedicated To The Suzuki C800, VL800, VX800, VZ800, VS800, C50, M50, Intruder / Boulevard / Marauder.

You will need to register before all the area's become visible, before doing so please enter & read the first thread in the Introductory area

It will only take a minute to register & it would be great to have you on board
This is a free to access and use site.
Suzuki 800 Intruder Club & Forum
Would you like to react to this message? Create an account in a few clicks or log in to continue.

Suzuki 800 Intruder Club & Forum

A UK Site Dedicated To The Suzuki C800, VL800, VX800, M800, VZ800, VS800, C50, M50 Model Intruder / Boulevard / Marauder
 
HomeRegisterLog in

 

 con rod problem

Go down 
2 posters
AuthorMessage
mo800
Member
mo800


con rod problem Empty
PostSubject: con rod problem   con rod problem Icon_minitimeSat Dec 22, 2018 7:55 pm

Hi   
Just bought vz800 (1997) to turn it into a bobber style,after taking the engine out and finding out what a mess the instant gasket glue has done. I have found that both con rods have the same number 2s on them? is this a problem and the main bearing shell tabs are on the right side and not on the left side and been grind off to fit.
Back to top Go down
mo800
Member
mo800


con rod problem Empty
PostSubject: Re: con rod problem   con rod problem Icon_minitimeSun Dec 23, 2018 9:49 am

mo800 wrote:
Hi   
Just bought vz800 (1997) to turn it into a bobber style,after taking the engine out and finding out what a mess the instant gasket glue has done. I have found that both con rods have the same number 2s on them? is this a problem and the main bearing shell tabs are on the right side and not on the left side and been grind off to fit.
looks like i got a bit wrong in the description saying main bearings when should of been conrod big end shells tab.
Back to top Go down
mo800
Member
mo800


con rod problem Empty
PostSubject: Re: con rod problem   con rod problem Icon_minitimeMon Dec 24, 2018 10:22 pm

Help please does it matter if the con rods have the same number on both,as both have number 2 on. Thank you.
Back to top Go down
peardrop3
Very Valued VIP Member
peardrop3


con rod problem Empty
PostSubject: Re: con rod problem   con rod problem Icon_minitimeTue Dec 25, 2018 10:24 am

Should be the same.
Back to top Go down
mo800
Member
mo800


con rod problem Empty
PostSubject: Re: con rod problem   con rod problem Icon_minitimeTue Dec 25, 2018 8:38 pm

Do you mean 1 and 2 being the same,or 2 and 2 are the same,
 Cheers merry christmas.
Back to top Go down
Sponsored content




con rod problem Empty
PostSubject: Re: con rod problem   con rod problem Icon_minitime

Back to top Go down
 
con rod problem
Back to top 
Page 1 of 1
 Similar topics
-
» Problem with Power Cord
» How can i fix a priming problem?
» Snapper Transaxle Problem?
» PS3 Master account problem
» SD 2100 switches off by itself... battery problem?

Permissions in this forum:You cannot reply to topics in this forum
Suzuki 800 Intruder Club & Forum :: The Garage :: Engine, Gears & clutch Maintanance-
Jump to:  
Slide Show
A random selection of suzuki800.com member bikes.
Latest topics
» Top Yoke Covers
con rod problem Icon_minitimeby Badger Yesterday at 12:04 pm

» vs 1400 final drive in a vs 800
con rod problem Icon_minitimeby admin Tue Sep 21, 2021 7:36 pm

» New to bike world
con rod problem Icon_minitimeby Truckerjer Tue Sep 21, 2021 1:36 pm

» Cable extentions or rerouting for raised bars?
con rod problem Icon_minitimeby hmac Sat Sep 18, 2021 2:41 pm

» Adding a electronic
con rod problem Icon_minitimeby Truckerjer Fri Sep 17, 2021 10:41 pm

» Hola from Spain!
con rod problem Icon_minitimeby Badger Tue Sep 14, 2021 3:58 pm

» Hello from the USA
con rod problem Icon_minitimeby wildcatvs800 Mon Sep 13, 2021 9:02 pm

» VX800 Forks failing after just a few days of simple use?
con rod problem Icon_minitimeby Damion Jones Sun Sep 12, 2021 10:25 pm

» Hi there. 2012 Intruder M50
con rod problem Icon_minitimeby jp.hindle@btinternet.com Thu Sep 09, 2021 6:37 pm

» 2008 Suzuki C800T genuine saddlebags
con rod problem Icon_minitimeby Johnmc800 Thu Sep 09, 2021 5:53 pm

» List of mods - Bike is finally complete - Marauder VZ800
con rod problem Icon_minitimeby botskabouter Fri Sep 03, 2021 11:40 am

» hello all,
con rod problem Icon_minitimeby Petrolhead750 Thu Sep 02, 2021 7:51 pm

» Oil leak from 1994 VS800 Intruder - right side, but only while running
con rod problem Icon_minitimeby MikeKKim Wed Sep 01, 2021 12:23 am

» New member saying hello
con rod problem Icon_minitimeby Johnmc800 Tue Aug 31, 2021 3:39 pm

» E10 fuel in a 1990 VX800 - What can happen?
con rod problem Icon_minitimeby Damion Jones Tue Aug 31, 2021 3:33 pm

» Rebaffle?
con rod problem Icon_minitimeby Uneasy_Rider Sat Aug 28, 2021 3:14 pm

» Hello ... from the other side?
con rod problem Icon_minitimeby Badger Fri Aug 27, 2021 12:47 pm

» VZ800 Starter Control Relay
con rod problem Icon_minitimeby monkeyfarm Tue Aug 24, 2021 2:29 pm

» Hi newbie introduction.
con rod problem Icon_minitimeby Badger Mon Aug 16, 2021 3:10 pm

» Hello all! Bought the intruder's naked cousin, still feel like family
con rod problem Icon_minitimeby Slurpysam Sat Aug 14, 2021 9:37 am

Log in
Username:
Password:
Log in automatically: 
:: I forgot my password