Suzuki 800 Intruder Club & Forum
Welcome to suzuki800 Intruder forum

A UK Site Dedicated To The Suzuki C800, VL800, VX800, VZ800, VS800, C50, M50, Intruder / Boulevard / Marauder.

You will need to register before all the area's become visible, before doing so please enter & read the first thread in the Introductory area

It will only take a minute to register & it would be great to have you on board
This is a free to access and use site.
Suzuki 800 Intruder Club & Forum
Welcome to suzuki800 Intruder forum

A UK Site Dedicated To The Suzuki C800, VL800, VX800, VZ800, VS800, C50, M50, Intruder / Boulevard / Marauder.

You will need to register before all the area's become visible, before doing so please enter & read the first thread in the Introductory area

It will only take a minute to register & it would be great to have you on board
This is a free to access and use site.
Suzuki 800 Intruder Club & Forum
Would you like to react to this message? Create an account in a few clicks or log in to continue.

Suzuki 800 Intruder Club & Forum

A UK Site Dedicated To The Suzuki C800, VL800, VX800, M800, VZ800, VS800, C50, M50 Model Intruder / Boulevard / Marauder
 
HomeRegisterLog in

 

 Acceleration problem

Go down 
3 posters
AuthorMessage
kfoster12
Prospect




Acceleration problem Empty
PostSubject: Acceleration problem   Acceleration problem Icon_minitimeWed Jun 03, 2020 10:30 pm

I have a 96 intruder 800. Around town it is awesome. When I hop on the freeway it stops at 70mph on a straight. I am in 5th with the throttle wide open and I can feel the engine cutting in and out. I'm 230lbs but it should be able to do over 70mph with my size from what I've read. Could it be a valve adjustment? This is my first bike and only had it two months so pretty new to the diagnosing and fixing part still, thanks!
Back to top Go down
Big.Nige
Prospect




Acceleration problem Empty
PostSubject: Re: Acceleration problem   Acceleration problem Icon_minitimeSun Jun 07, 2020 1:36 pm

It sounds like it's got a restrictor on it to stop it from going over 70mph
Back to top Go down
kfoster12
Prospect




Acceleration problem Empty
PostSubject: Re: Acceleration problem   Acceleration problem Icon_minitimeMon Jun 08, 2020 3:27 am

How would I know if it was? What would it look like or what should I check?
Back to top Go down
Badger
Valued Member
Badger



Acceleration problem Empty
PostSubject: Re: Acceleration problem   Acceleration problem Icon_minitimeMon Jun 08, 2020 9:47 am

Restrictor Kit location: Inside inlet rubber(s), between carburettor(s) and cylinder head(s)


Got that from this site ....

Maybe you have a similar performance shop near you in the states, and could ask their advice, as it may be a legal requirement, as for certain license holders here.


https://www.ebay.co.uk/itm/Suzuki-VS-800-Intruder-A2-Restrictor-Kit-35kW-47-bhp-DVSA-RSA-Approved-/221515122440
Back to top Go down
Sponsored content





Acceleration problem Empty
PostSubject: Re: Acceleration problem   Acceleration problem Icon_minitime

Back to top Go down
 
Acceleration problem
Back to top 
Page 1 of 1
 Similar topics
-
» Problem with Power Cord
» How can i fix a priming problem?
» 09 Rhino 450 Belt Slipping
» Snapper Transaxle Problem?
» PS3 Master account problem

Permissions in this forum:You cannot reply to topics in this forum
Suzuki 800 Intruder Club & Forum :: The Garage :: General Aftermarkets & Modifications-
Jump to:  
Slide Show
A random selection of suzuki800.com member bikes.
Latest topics
» low power in electrics. - Causes?
Acceleration problem Icon_minitimeby Damion Jones Yesterday at 9:07 pm

» Greetings
Acceleration problem Icon_minitimeby Willslayer Mon Jan 17, 2022 11:13 pm

» Hi Gals & Guys from Pete
Acceleration problem Icon_minitimeby Badger Fri Jan 14, 2022 7:20 pm

» New indicators
Acceleration problem Icon_minitimeby Paulw66 Sun Jan 09, 2022 8:29 pm

» VS1400 rear end on a VS750
Acceleration problem Icon_minitimeby Lukaszmlynaczyk Sun Jan 09, 2022 10:02 am

» Lock the steering - VZ800
Acceleration problem Icon_minitimeby ssalvado Fri Jan 07, 2022 6:42 pm

» Bike not starting
Acceleration problem Icon_minitimeby compromarly@gmail.com Fri Jan 07, 2022 12:26 pm

» Filling in baffle holes
Acceleration problem Icon_minitimeby Uneasy_Rider Thu Jan 06, 2022 12:52 am

» Has anyone installed a rear swingarm, from suzuki vs 1400 to vs 800?
Acceleration problem Icon_minitimeby Jek Tue Jan 04, 2022 6:13 pm

» Hello from belarus
Acceleration problem Icon_minitimeby Jek Tue Jan 04, 2022 2:44 pm

» Hello from NC USA
Acceleration problem Icon_minitimeby pasleyspabulum Fri Dec 31, 2021 5:37 pm

» VX reg/rec location
Acceleration problem Icon_minitimeby Damion Jones Wed Dec 29, 2021 8:16 pm

» Rebaffle?
Acceleration problem Icon_minitimeby pasleyspabulum Mon Dec 27, 2021 12:35 pm

» Lambda sensors - HELP!
Acceleration problem Icon_minitimeby Badger Mon Dec 20, 2021 7:38 pm

» Vz800 head port and polishing
Acceleration problem Icon_minitimeby Dfreel43 Sat Dec 18, 2021 6:08 pm

» Another newbie from Somerset
Acceleration problem Icon_minitimeby John4393 Fri Dec 17, 2021 10:20 pm

» ORIGINAL INTRUDER OWNER'S T-SHIRTS FOR ONLY $18.00 NOW!
Acceleration problem Icon_minitimeby katsd Thu Dec 16, 2021 2:23 pm

» Bike Lifts
Acceleration problem Icon_minitimeby Dermagraphic Wed Dec 15, 2021 12:45 pm

» Hello from Plymouth
Acceleration problem Icon_minitimeby jessausten Mon Dec 13, 2021 1:33 pm

» New Member - VX800 owner from Miami
Acceleration problem Icon_minitimeby Maroon VX800 Sun Dec 12, 2021 8:19 pm

Log in
Username:
Password:
Log in automatically: 
:: I forgot my password