Suzuki 800 Intruder Club & Forum
Welcome to suzuki800 Intruder forum

A UK Site Dedicated To The Suzuki C800, VL800, VX800, VZ800, VS800, C50, M50, Intruder / Boulevard / Marauder.

You will need to register before all the area's become visible, before doing so please enter & read the first thread in the Introductory area

It will only take a minute to register & it would be great to have you on board
This is a free to access and use site.
Suzuki 800 Intruder Club & Forum
Welcome to suzuki800 Intruder forum

A UK Site Dedicated To The Suzuki C800, VL800, VX800, VZ800, VS800, C50, M50, Intruder / Boulevard / Marauder.

You will need to register before all the area's become visible, before doing so please enter & read the first thread in the Introductory area

It will only take a minute to register & it would be great to have you on board
This is a free to access and use site.
Suzuki 800 Intruder Club & Forum
Would you like to react to this message? Create an account in a few clicks or log in to continue.

Suzuki 800 Intruder Club & Forum

A UK Site Dedicated To The Suzuki C800, VL800, VX800, M800, VZ800, VS800, C50, M50 Model Intruder / Boulevard / Marauder
 
HomeLatest imagesRegisterLog in

 

 VX800 Forks failing after just a few days of simple use?

Go down 
AuthorMessage
Damion Jones
Member




VX800 Forks failing after just a few days of simple use? Empty
PostSubject: VX800 Forks failing after just a few days of simple use?   VX800 Forks failing after just a few days of simple use? Icon_minitimeSun Sep 12, 2021 10:25 pm

I bought thie 1990 VX800 a couple of months ago, and it has been heavily modified.

The Forks, wheel etc are stock.

When I got it, it was fairly ok, it was fine on the etst ride and everything seemed ok and so I grabbed it.

A few days later it was soft and that annoyed the hell out of me, and so I have replaced the fork seals and put new 10w into them.

I have put in 300m and they still felt soft, so I put another 50 and it was better, but still iffy.

I then noticed after a run of about 4 miles, that there was some oil on the fork ( Right side ) and on very careful checking, I felt the tiniest little dot on it... I could not scrape it off with my fingernail and so I used some extremely fine emery cloth that I use to clean scratches on glasses and that got it off.

I replaced the seals and all was seemingly

Anyway, a few days later... Its soft again.

Now, I have NEVER done fork seals before, and I am absolutely considering that I have done a bad job, however in saying that, I am no idiot,  Iam very happy that I did a good job, I have a roten feeling that there is something else that is not me.

But here is the kicker...

When I pulled them apart for the first time, I found a load of spacers, they looked like valve shims actually, they were about 2mm thick and about 25mm although I never measured them! There was 4 on one side and 3 on the other.

Could these be packing the thing up?

Also, I noticed that there may have been other issues, such as I did NOT find any bushes, so are they awol? should they be there? Will that cause it to leak?

Were those spacers to make up for the springs being buggered? I dont know? Could be!

Can anyone give me any advise, or let me know where I can find details on these forks?

I am going to buy a workshop manual of course, but for now...

Anyone... Anything?
Back to top Go down
Damion Jones
Member




VX800 Forks failing after just a few days of simple use? Empty
PostSubject: Re: VX800 Forks failing after just a few days of simple use?   VX800 Forks failing after just a few days of simple use? Icon_minitimeWed Nov 24, 2021 3:39 pm

Bugger it, over 800 views and no one answered it!

Not to worry.

I thought I would add a note, for what its worth.

I have gone and bought a set of forks. They were in Germany. £200 delivered.

So its sorted now.

Forks are stil soft and not good, but thats how they seem to be, so thats that!
Back to top Go down
 
VX800 Forks failing after just a few days of simple use?
Back to top 
Page 1 of 1
 Similar topics
-
» How to stiffen up front forks and rear suspension
» Forks needed, , or tell me where I should be asking,,thanks
» VS750 front forks
» Front Forks Sidelined My Holiday
» Clip ons that fit the forks and handle bar controls??

Permissions in this forum:You cannot reply to topics in this forum
Suzuki 800 Intruder Club & Forum :: The Garage :: Suspension & Lowering bones-
Jump to:  
Slide Show
A random selection of suzuki800.com member bikes.
Latest topics
» 12inch apes
VX800 Forks failing after just a few days of simple use? Icon_minitimeby Mbroom21 Tue Apr 16, 2024 12:54 pm

» Aye what's happenin'?
VX800 Forks failing after just a few days of simple use? Icon_minitimeby 717RedRumBob Fri Apr 12, 2024 6:50 am

» Handle bars rotation for comfort
VX800 Forks failing after just a few days of simple use? Icon_minitimeby Badger Thu Apr 11, 2024 1:20 pm

» Hello!
VX800 Forks failing after just a few days of simple use? Icon_minitimeby GregWidger Mon Apr 01, 2024 9:16 pm

» Hey to all
VX800 Forks failing after just a few days of simple use? Icon_minitimeby alongfortheride Tue Mar 26, 2024 9:41 pm

» Just saying hello as asked... plus a question.
VX800 Forks failing after just a few days of simple use? Icon_minitimeby SAM11206 Wed Mar 20, 2024 6:34 pm

» Hello!
VX800 Forks failing after just a few days of simple use? Icon_minitimeby Onigatudor Wed Mar 20, 2024 2:39 pm

» Choke plunger
VX800 Forks failing after just a few days of simple use? Icon_minitimeby flying1 Wed Mar 13, 2024 4:43 pm

» Hello intruder people
VX800 Forks failing after just a few days of simple use? Icon_minitimeby nano Tue Mar 05, 2024 2:19 pm

» Hi from North east England
VX800 Forks failing after just a few days of simple use? Icon_minitimeby Brianhuck Sat Mar 02, 2024 7:30 pm

» VX800 - Wiring issue colours & diagram?
VX800 Forks failing after just a few days of simple use? Icon_minitimeby Billybop90 Fri Mar 01, 2024 12:44 am

» Looking for a set of Leg wind deflectors for a C50 Boulivard.
VX800 Forks failing after just a few days of simple use? Icon_minitimeby Aikido789 Sat Feb 24, 2024 10:11 am

» Saying hello from Cheshire
VX800 Forks failing after just a few days of simple use? Icon_minitimeby bernard chaddock Wed Feb 21, 2024 4:58 pm

» ola de portugal
VX800 Forks failing after just a few days of simple use? Icon_minitimeby fabio almeida Tue Feb 20, 2024 9:28 am

» Hello from Texas
VX800 Forks failing after just a few days of simple use? Icon_minitimeby icoolwecool99@gmail.com Mon Feb 19, 2024 9:47 pm

» VX800 vacuum hose(s) 1996
VX800 Forks failing after just a few days of simple use? Icon_minitimeby Billybop90 Fri Feb 16, 2024 7:16 pm

» Chrome Fender Tips - Volusia VL800, Boulevard C50T
VX800 Forks failing after just a few days of simple use? Icon_minitimeby SWEET Fri Feb 16, 2024 6:25 pm

» New to the site
VX800 Forks failing after just a few days of simple use? Icon_minitimeby VAI777 Tue Feb 13, 2024 3:32 pm

» oldies but goldies
VX800 Forks failing after just a few days of simple use? Icon_minitimeby redevil Tue Feb 13, 2024 10:59 am

» My new M800
VX800 Forks failing after just a few days of simple use? Icon_minitimeby Urko Sun Feb 11, 2024 11:12 am

Log in
Username:
Password:
Log in automatically: 
:: I forgot my password