Suzuki 800 Intruder Club & Forum
Welcome to suzuki800 Intruder forum

A UK Site Dedicated To The Suzuki C800, VL800, VX800, VZ800, VS800, C50, M50, Intruder / Boulevard / Marauder.

You will need to register before all the area's become visible, before doing so please enter & read the first thread in the Introductory area

It will only take a minute to register & it would be great to have you on board
This is a free to access and use site.
Suzuki 800 Intruder Club & Forum
Welcome to suzuki800 Intruder forum

A UK Site Dedicated To The Suzuki C800, VL800, VX800, VZ800, VS800, C50, M50, Intruder / Boulevard / Marauder.

You will need to register before all the area's become visible, before doing so please enter & read the first thread in the Introductory area

It will only take a minute to register & it would be great to have you on board
This is a free to access and use site.
Suzuki 800 Intruder Club & Forum
Would you like to react to this message? Create an account in a few clicks or log in to continue.

Suzuki 800 Intruder Club & Forum

A UK Site Dedicated To The Suzuki C800, VL800, VX800, M800, VZ800, VS800, C50, M50 Model Intruder / Boulevard / Marauder
 
HomeRegisterLog in

 

 VX800 Forks failing after just a few days of simple use?

Go down 
AuthorMessage
Damion Jones
Prospect




VX800 Forks failing after just a few days of simple use? Empty
PostSubject: VX800 Forks failing after just a few days of simple use?   VX800 Forks failing after just a few days of simple use? Icon_minitimeSun Sep 12, 2021 10:25 pm

I bought thie 1990 VX800 a couple of months ago, and it has been heavily modified.

The Forks, wheel etc are stock.

When I got it, it was fairly ok, it was fine on the etst ride and everything seemed ok and so I grabbed it.

A few days later it was soft and that annoyed the hell out of me, and so I have replaced the fork seals and put new 10w into them.

I have put in 300m and they still felt soft, so I put another 50 and it was better, but still iffy.

I then noticed after a run of about 4 miles, that there was some oil on the fork ( Right side ) and on very careful checking, I felt the tiniest little dot on it... I could not scrape it off with my fingernail and so I used some extremely fine emery cloth that I use to clean scratches on glasses and that got it off.

I replaced the seals and all was seemingly

Anyway, a few days later... Its soft again.

Now, I have NEVER done fork seals before, and I am absolutely considering that I have done a bad job, however in saying that, I am no idiot,  Iam very happy that I did a good job, I have a roten feeling that there is something else that is not me.

But here is the kicker...

When I pulled them apart for the first time, I found a load of spacers, they looked like valve shims actually, they were about 2mm thick and about 25mm although I never measured them! There was 4 on one side and 3 on the other.

Could these be packing the thing up?

Also, I noticed that there may have been other issues, such as I did NOT find any bushes, so are they awol? should they be there? Will that cause it to leak?

Were those spacers to make up for the springs being buggered? I dont know? Could be!

Can anyone give me any advise, or let me know where I can find details on these forks?

I am going to buy a workshop manual of course, but for now...

Anyone... Anything?
Back to top Go down
Damion Jones
Prospect




VX800 Forks failing after just a few days of simple use? Empty
PostSubject: Re: VX800 Forks failing after just a few days of simple use?   VX800 Forks failing after just a few days of simple use? Icon_minitimeWed Nov 24, 2021 3:39 pm

Bugger it, over 800 views and no one answered it!

Not to worry.

I thought I would add a note, for what its worth.

I have gone and bought a set of forks. They were in Germany. £200 delivered.

So its sorted now.

Forks are stil soft and not good, but thats how they seem to be, so thats that!
Back to top Go down
 
VX800 Forks failing after just a few days of simple use?
Back to top 
Page 1 of 1
 Similar topics
-
» Newspaper Article SOME UPS AND DOWNS. MINING IN THE OLDEN DAYS.
» Hatfield/McCoy Thunder Blast Dirt Days --July 2-6
» The Good Old Days
» Two NYC Marathons in Two Days?
» grandma alive after 6 days

Permissions in this forum:You cannot reply to topics in this forum
Suzuki 800 Intruder Club & Forum :: The Garage :: Suspension & Lowering bones-
Jump to:  
Slide Show
A random selection of suzuki800.com member bikes.
Latest topics
» ORIGINAL INTRUDER OWNER'S T-SHIRTS FOR ONLY $18.00 NOW!
VX800 Forks failing after just a few days of simple use? Icon_minitimeby Diplodocus Fri Dec 03, 2021 3:22 pm

» memphis lowers
VX800 Forks failing after just a few days of simple use? Icon_minitimeby Slurpysam Fri Dec 03, 2021 12:47 pm

» Fitted led spotlights 2008 vl800 intruder
VX800 Forks failing after just a few days of simple use? Icon_minitimeby Slurpysam Thu Dec 02, 2021 12:35 pm

» extras on my C800
VX800 Forks failing after just a few days of simple use? Icon_minitimeby slaymaker Fri Nov 26, 2021 8:13 pm

» VX800 Forks failing after just a few days of simple use?
VX800 Forks failing after just a few days of simple use? Icon_minitimeby Damion Jones Wed Nov 24, 2021 3:39 pm

» hello new member in west country
VX800 Forks failing after just a few days of simple use? Icon_minitimeby Mbroom21 Tue Nov 16, 2021 11:56 am

» no spark
VX800 Forks failing after just a few days of simple use? Icon_minitimeby skyking Sat Nov 06, 2021 9:38 pm

» Hi from Portsmouth
VX800 Forks failing after just a few days of simple use? Icon_minitimeby Badger Sat Oct 30, 2021 9:44 pm

» Hello from NYC
VX800 Forks failing after just a few days of simple use? Icon_minitimeby Badger Sat Oct 16, 2021 11:44 am

» Cable extentions or rerouting for raised bars?
VX800 Forks failing after just a few days of simple use? Icon_minitimeby Paulw66 Thu Oct 14, 2021 8:18 pm

» Hi, newbie saying hello
VX800 Forks failing after just a few days of simple use? Icon_minitimeby Paulw66 Thu Oct 14, 2021 8:11 pm

» charging issue with my vl800 k8 2008 intruder
VX800 Forks failing after just a few days of simple use? Icon_minitimeby tonyg Thu Oct 14, 2021 7:34 pm

» saying hello
VX800 Forks failing after just a few days of simple use? Icon_minitimeby Paul53 Thu Oct 14, 2021 6:04 pm

» how to view pics
VX800 Forks failing after just a few days of simple use? Icon_minitimeby Paulw66 Thu Oct 14, 2021 2:13 pm

» Greetings from Vermont, USA
VX800 Forks failing after just a few days of simple use? Icon_minitimeby Badger Mon Oct 11, 2021 7:28 pm

» Bike not starting
VX800 Forks failing after just a few days of simple use? Icon_minitimeby mick3440 Thu Oct 07, 2021 7:12 pm

» Hellooo from Kent
VX800 Forks failing after just a few days of simple use? Icon_minitimeby Badger Tue Oct 05, 2021 9:48 am

» Newbie
VX800 Forks failing after just a few days of simple use? Icon_minitimeby Badger Tue Oct 05, 2021 9:43 am

» Belt conversion Yay or nay?
VX800 Forks failing after just a few days of simple use? Icon_minitimeby Badger Tue Oct 05, 2021 9:40 am

» VL 800 front and rear wheel offset
VX800 Forks failing after just a few days of simple use? Icon_minitimeby Sapper Fri Oct 01, 2021 10:13 pm

Log in
Username:
Password:
Log in automatically: 
:: I forgot my password